Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dumpav

  • Rank
    InsanelyMac Protégé
  1. anyone know is there any where i can find the AHCI option to set for this motherboard? thanks
  2. does the dmi pool lock up might be due to AHCI ?? btw, where is the AHCI option for this mb? i look thru the bio setup can't seems to find it/
  3. my install was stuck @ Verifying DMI Pool Data..... any suggestion?
  4. do i need both G41M_Files.zip and Gigabyte G41M-ES2l Installer v1.4.zip for the install? p.s. i don't know how to dl the G41M_Files.zip it is not in english. when i click the link it only dl cb840f531d8a97.dlc what are those file?
  5. thanks ridgeline, just want to know when i should use your boot disc? should i first insert your boot disc to the cd rom and boot it first? before insert the SL retail dvd/usb drive?
  6. I've bought following: GIGABYTE GA-G41M-ES2L LGA 775 Intel G41 Micro ATX Intel Motherboard (open box, rev v1) BFG NVIDIA GeForce 9800 GT 1GB PCIe 2.0 with EcoIntelligence Low Power Design 2 x WESTERN DIGITAL 500GB SERIAL ATA/300 7200RPM 16MB BUFFER HARD DRIVE (want to install OSX on 1 drive and win7 on the other drive) SAMSUNG SH-S223C/BEBE SATA DVDRW Drive - DVD+R 22X, DVD+RW 8X, DVD-RW 6X, DVD-RAM 12X, CD-R 48X, OEM does my set up work with this guide?
  7. which sata port u hookup to your dvd drive?
  8. I have install osx 10.5.6 on my lenovo s10 netbook, i wanna install adobe cs2 on it, but the installation pop up said it have minimum screen resolution of 1024x768 res. can someone tell me how it can be bypass, so i can install those creative suite 2? thanks
  9. Hi I try to install using msiwindx86 iso on my lenovo s10 i have swap out the machine with a new 320GB drive. I first install xp pro no problem, (i create 2 partition when i am in xp, c drive ntfs and another osx partition also ntfs) then i install osx from msiwindx86 usb flash. I boot up with that usb drive and format my osx partition mac format journaled, then i run the install process; after it finish) when it reboot, it go into boot0: error it cannot even boot into xp what i should do? thanks