Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About clarksonator

  • Rank
    InsanelyMac Protégé
  1. Boot with the SL DVD and use Disk Utility to restore your image file to the HFS partition. I have done this before and it did work for me. The HFS partition will of course have to be large enough to hold the expanded image. Clarksonator
  2. I have a Dell Latitude D420 and while the fix did work OOB, it only worked with the laptop's display. If I tried to use an external monitor the display was either blank, black, or grey. I was able to get it working by using the included AppleIntelIntegratedFramebuffer.kext. Still, the display has a few hiccups as the mouse cursor seems to blink sometimes and if I enter full screen in QT I get a kernel panic.
  3. I have a Dell Latitude D420 and I can't seem to get this to work with an external monitor. On the laptop screen everything looks good but if I connect and external monitor it just shows a distorted image. I got my kexts using pacifist on the 10.6.2 update and I installed the screen sleeper with the proper EFI string. For expose I set up the right corner to put it to sleep (why is this part necessary?). Did I miss a step? Could someOne post the relevent GMA950 kexts from stock SL so I can try again? Thanks Nicholas