Jump to content

Huckleberry Pie

Members
  • Content Count

    262
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Huckleberry Pie

  1. Huckleberry Pie

    If you won the lottery....

    I'll probably give some to charity, and do something useful out of that money.
  2. Huckleberry Pie

    Read to all?

    Yep, me, too. That nurguzik blood clot's trying to {censored} me off again; I thought that one's an announcement of some sort from you guys, but when I hovered the link, it was just {censored}. I've encountered similar scenarios in GTAForums, too (the latter was also an IPB board), but the mods filtered .ru links to .moo, since there have been countless cases of spam involving Russian, Chinese and whatever domains.
  3. Huckleberry Pie

    iDeneb problems

    So I finally got iDeneb to work on my PC, but the fact that my 8400GS, as well as some other kernel extensions that I attempted to load, won't run at all, other than the fact that my RTL8139 LAN card works without any hiccups. My display's stuck on 1024x768 (versus my monitor's native 1440x900), I have no audio, but everything else seems fine, other than some glitches. Running Leopard in verbose mode shows that the kexts are having a link/load error of some sort, but as I've said earlier, most critical functions, such as shutdown and reboot, work (I'm not sure with sleeping). I'm using the Voodoo kernel, version 9.5.6. The specs are on my sig, and I needed help real badly, although the current setup is more of like a test run.
  4. Huckleberry Pie

    iDeneb problems

    Tried that, to no avail. I think it's within the kernel; I'm using this: I can boot to the hard disk as long as I launched iDeneb via the install DVD's bootloader, but I end up stuck on the apple logo with no loading animations when I boot off the hard disk alone.
  5. Huckleberry Pie

    iDeneb problems

    Well, I can't load any kext at all! That's the problem.
  6. Huckleberry Pie

    Modded ALC662 & Sigmatel 9223 with codec verbs

    I also have a similar problem in my ECS 671T-M3 motherboard. Tried the 662 kext in the first post, but I still get no sound. I tried everything, and still there's no sound AT ALL! Any suggestions?
  7. Huckleberry Pie

    How do you say the "X" in OS X?

    I often pronounce the X in OS X as in "X". I rarely pronounce it as "ten", you know...
  8. Huckleberry Pie

    Easy Step-by-Step: Mac OS X Leopard on a PC

    OK, so I got myself a Kalyway 10.5.1, and decided to try it on an ECS 671T-M3 mobo. It loads all of the kexts, and after that, all of a sudden, the PC restarts. So far, I haven't seen or heard of anyone else who tried running Kaly on a board similar to mine. I can boot on an ASUS P5S-MX SE setup, with SiS onboard video, but why is it that I can't boot on another? Any suggestions to make it work, or at least boot to the installer?
  9. Huckleberry Pie

    When Disaster Strikes!

    Kids, remember the golden rule when cracking an electronic component open - don't leave that thing running or it'll be bust...
  10. I think Psystar has something of a point in making Mac clones; Apple seems to be trying to monopolize things by restricting OS X to their own rigs, practically forcing would-be Mac users to buy a rather expensive machine... Adding to the fact that their iPhone's an epic fail - fewer features for twice the price of a Nokia... If Psystar wins, then it's time that Apple will be forced to make OSX native to a typical PC...
  11. Huckleberry Pie

    Kalyway 10.5.1 on a ECS 671T-M3?

    OK, so I have an ECS 671T-M3, an Nvidia 7300LE and an 80GB hard drive (I'll post the brand later). The question is, will it function correctly, or at least boot up via DVD? My CPU's a Pentium Dual Core 1.8Ghz...
×