Jump to content
InsanelyMac Forum

keng

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About keng

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.thaiosx86.com/main
  1. Follow by this solution from this topic http://forum.insanelymac.com/index.php?sho...117558&st=0 My Dell D620 now works on 2 Core and no problem with display, sound, bluetooth, wifi. Thanks for all whom made those good things
  2. keng

    TSC sync XNU patch

    Thanks for all whom related with this task and made my Dell D620 able to use 2 cores !!!! Just only download 9.4 kernel and replace it, change boot.phlist to boot with tsc option. Thank you for the solution
  3. Hi, My D620 right now works fine with Kalyway 10.5.4 after upgrade from 10.5.2 (many many times ) Here is my hardware - Intel Core Duo T2400 1.83 GHz - Memory 2 GB - Bus Speed 667 MHz - Integrated Intel GMA 950 Graphic adapter - Dell Wireless 1390 MiniPCI Card - Dell TrueMobile 350 Bluetooth module - Broadcom Gigabit Ethernet 57xx nic - Conexant HDA D110 Modem onboard - SigmaTel HDA audio sound onboard - LCD 14.1 WXGA All above except Broadcom Gigabit 57xx doesn't work, and Bluetooth can't turn off (always on) Start install with 10.5.2 and select only needed drivers (just like stac9200 for audio, intel gma950 for display). I use vanilla kernel, after install display shown 1280x800 (the maximum resolution for LCD 14.1 WXGA) with full function on CI/QE and able to enable Quartz GL by using OSX86Tools. However after finished install 10.5.2, I have to set sound preference and select output "internal stereo" by default the ouput was internal subwoofer and no sound came out, so I have to change and it works. There's a problem after upgrade to 10.5.3, it's blank screen (after update -v at the first boot). I fixed this by copy "AppleIntelIntegratedFramebuffer.kext" from the first 10.5.2 installed, and replace that old one in System/Library/Extensions, chown & chmod -> restart .... the LCD screen came back (yippee) By the way, for my case, no need to set bios to disable duo core cause of I'd selected cpus=1 at the first 10.5.2 installed.
×