Jump to content

burnin

Members
  • Content count

    19
  • Joined

  • Last visited

About burnin

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. burnin

    Change language

    Testei na minha instalacao do iAtkos e funcionou
  2. burnin

    Change language

    Saquei o pacote do DVD de instalacao original. Deve funcionar http://www.mediafire.com/.../Portu...e.pkg.pt-PT.zip
  3. i used iDeneb v1.3 last year. that was my first distro that worked well. to upgrade to snow i did a clean install using some tutorials. You cant upgrade via software update.
  4. i have an ASUS f3sc. download the latest iDeneb. Almost everything works, except wifi if you have an intel like me,sleep, and shutdown works sometimes. i installed Snow Leopard, and it is more stable, it can shutdown...(i dont use sleep...but it does no work..but i thinks its possible) and i switch the wifi card so it could work. but if you want to stay in leopard, i recomend you iDeneb (or iPC, it worked for me too). Good luck!
  5. http://www.megaupload.com/?d=XC6WC1ZX if you just need the nvinject kext, here you go..i cant download it now form FileFactory
  6. Finder-> Preferences->General (show partitions on the desktop ) Audio-> search for voodooHDA.kext Graphics-> if you have nvidia add <key>GraphicsEnabler</key> <string>Yes</string> to your com.apple.Boot.plist
  7. My Nvidia is 8400M G, your is 8400M GT. they are different. apparently there is no solution yet for your nvidia, http://www.insanelymac.com/forum/index.php...11271&st=40
  8. burnin

    Read EXT3 partitions under SL?

    Paragon Ext2 Ext3 FS for Mac OS X have you tried it?
  9. It worked! Thank you man! Seriouly, Thank You. Finally I have it working! I had tried that before, it didnt help me;) thanks anyway
  10. I cant boot with that NVinject..the boot hangs.. i'm gonna try on a clean install
  11. Hi! CI/QE worked perfectly in my Leopard install with NVinject 0.2.1. I installed Snow Leopard and tried NVinject 0.2.2, but when i start the computer it doesnt display a clear image... its like it is using 256 colors or less.. I already tried EFIStudio (my card isnt showing, and i tried to add device), I followed a tutorial to make the efi string, it didnt work too, I tried NVEnabler 0.1, I tried Enabler_for_Nvidia_and_multiple_ATI_cards.pkg, none seems to work with my cards.. can anyone help me with this? thanks!
  12. I found 2 tutorials, the 1st i didnt try, the 2nd allowed me to finally boot into Snow Leopard (1st, in english) http://www.teknojunkie.com/2009/08/guide-s...32-coming-soon/ (2nd in italian, just use google translator ) http://www.insanelymac.com/forum/index.php...183849&st=0 But i still dont have all working, like mouse and keyboard, sound.. but i'll work on that. Good luck to you guys!
  13. try search for "ApplePS2Controller" and you will probably get some luck
  14. i followed 2 tutorials but i had no luck.. waiting for an asus f3 tutorial
  15. burnin

    Problemas Ideneb V1.3 10.5.5

    ja tentaste ver em: [How To] Solutions for Audio Problems, A Compilation talvez lá fale de alguma coisa boa sorte
×