Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ZeAlpaca

  • Rank
    InsanelyMac Protégé
  1. Specs: Processor - Intel Pentium 4 3.0 Ghz Video Card - Radeon 9200 RAM - 1GB Chip Set - Intel i865P/PE/G/i848P Southbridge - Intel 82801EB (ICH5) Ive tried Jas, iDeneb, and iAtkos. iAtkos - Installed but hangs at fsevent getting new GUID error iDeneb - CD would not boot. Jas - CD would not boot.
  2. I need help installing OS X on this PC. When i install iAtkos it freezes at local host kernel[0] if i remember correctly. How do I fix this and what do I need to do to get it to work right? PC Specs -> http://www.dealtime.com/xPF-Hewlett-Packar...n-Photosmart-PC Attached are CPUZ specs. cpuz.txt
  3. After installiation of iAtkos 4.0i it hangs at the "refreshing GUID" part at least i think thats what it was I don't remember fully tho right near the beginning. What do i do to fix this? My CPU specs from CPUID are in the attatchment. cpuz.txt
  4. Can't Boot Into OS X

    I cannot boot into my newly installed OS X 10.5 Leopard. I have a primary HDD with XP and a secondary with OS X when i change the secondary to the first HDD to boot it just stays at a black screen with a flashing line. When i try the CHAIN0 boot method I get a "Chain Booting Error" message can anyone tell me how to fix this?