Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Imajica

  • Rank
    InsanelyMac Protégé
  1. Laptop Startup issue

    Mike, I was looking around for an answer to the same issue. In one post someone mentions he had to turn off the stepping for the intel processor In my case I turned off the auto power management for the processor and now it boots fine Imajica
  2. KICK ASS thanks... this has been giving me a headache for a few days (sorry I came late to the party) all my files are autoupdating and it amuses the HELL outta me to be running OSX on my pc-based laptop now I just have to go after the pesky wireless Imajica