Jump to content

Hatch

Members
  • Content count

    12
  • Joined

  • Last visited

About Hatch

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    New Zealand
  1. This post is even better; http://forum.insanelymac.com/index.php?sho...rt=#entry965270 My DV7 is stable but lacks Wifi and onboard sound. Graphics card is fully supported - I love it!
  2. [HOW TO] Pin Config!

    Thanks so much ages_sabre18, we've been waiting for this.. This may be stupid, but: I don't run Vista anymore on my DV7. only XP. In my XP under the IDT...there is no “device class guid". I found your “device class guid”in my registry, but there is no PinConfigOverrideVerbs, I'm going to try restoring the original Vista and try it again. Thanks for your guides.
  3. Thanks for the image, here's mine: It's the same except for : SUBSYS_103C30F4. Unless there is something else, I guess I have to setup my own PinConfig...I read something about that, it looked pretty complicated. Cheers
  4. [HOW TO] Getting IDT Audio Working

    Btw my Webcam worked straight off after installing following RaidenII's instructions, it asks you to take a image/video for log in. Follow RaidenII's guide if you haven't already: http://forum.insanelymac.com/index.php?sho...=136309&hl= For your device id, in windows Device Manager: "Sound, video and game controllers" > IDT High Definition Audio CODEC > Details > Hardware Ids. Here is mine. Please post your one when you have time. Regards
  5. Sorry RaidenII but in order for me to figure out all this Hardware & Device ID mumbo jumbo, could you post me a screen shot of where you look for your sound card - 92HD71B7? Is it in a Windows - Device Manager or OSX System Profiler? Cheers
  6. [HOW TO] Getting IDT Audio Working

    Eric, Can you post your Sound Card IDs for me to compare and where you got them from (images if possible), I have a DV7-1003tx and RaidenII's kexts didn't work for me, I believe he has a DV5t if I'm correct. You need to delete the kext in system\extensions and then use a separate program or process to install kexts. I used http://######.com/osx86tools/, can anyone confirm that this is ok?
  7. Ok thanks for that, it seems that I might have to setup my own config. Just to clarify my device id (from windows) is ..293e8086, I remember xyrtao saying that the device ids in System Profile are nonsense. I doubt I have a different sound card as the other DV7 users. I'll have to do some research on NVDarwin. Cheers
  8. Well I have a dv7-1003tx, and yes I am on the older bios, so I'll update that first and then retry. In regards to sound, I don't actually have that working yet. I've tried age_sabres18's kexts, as well as yours and I still get "no devices" for either input or output in the System Preferences. Without wanting to bombard you here: 00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 03) Intel High Definition Audio: Device ID: 0x103C30F4 Audio ID: 12 Available Devices: Microphone: Connection: Internal Speaker: Connection: Internal Microphone: Connection: 1/8 inch Jack I've read a lot, edited kexts, and installed the kexts with both OSX86tools and Kext Helper because I thought I may have been installing incorrectly. I'm a bit lost really. Any tips? Cheers
  9. Sorry for the hassle, but how does one install the CMFSupport_fix? I have googled and can't find anything. Also, I found that the "About this Mac" info displays my CPU as 1.6 rather than 2.53, I have installed the About this Mac fix but this hasn't seemed to work. Would you be able to assist? Regards
  10. Try this: http://forum.insanelymac.com/index.php?showtopic=136309
  11. This looks absolutely brilliant. Thank you my friend. I only came across this after I randomly ticked patch boxes, so hopefully I can still get this going somehow. Regards
  12. OSX 10.5 installation on Asus M70 VM-X1

    I'm in the same boat but with a different laptop. The 9600 graphics cards are supported yet.
×