Jump to content

gionet

Just Joined
  • Content Count

    3
  • Joined

  • Last visited

About gionet

  • Rank
    InsanelyMac Protégé
  1. gionet

    QE на x1650 под 10.5.5

    У меня маки на работе и без того стоят. Тут мужской спортивный интерес на писюке запустить макось...
  2. gionet

    QE на x1650 под 10.5.5

    Ну что, никто подсказать не может? Хотя б в каком направлении рыть надо - кексты какие где править, или еще чего кроме этого?
  3. Друзья, прошу помощи. Я вот почитал форум, перелопатил несколько способов и не помогло. Дано: iDeneb 10.5.5 Athlon 3000+ Chipset VIA Radeon x1650 AGP 1 Gb ОЗУ Дрова от х1600 становятся, разрешение нужное выставляется, все работает. Система работает стабильно, жалоб практически нету, кроме того, что флешки не видит и не монтирует. Но это уже не критически важно. Однако видео работает с некоторыми тормозами, что сильно выбешивает. QE при этом, как понятно из темы, не работает. Скачал iDeneb 10.5.6 ... В нем уже изначально есть поддержка моей видеокарты. Ставлю... Но тут возникает другая проблема. Стабильность. Какие бы я патчи и фиксы не выбирал - ось работает не стабильно. Падает при попытке вставить флешку, роняет приложение при попытке воспроизвести видео, файрфокс за день раз пять-шесть падает без видимых на то причин, как и Адиум. Короче, QE подключился (и это хорошо), но система у 10.5.6 работает у меня с проблемами. Пытался ради научного эксперимента поставить поверх 10.5.5 дрова для видюхи от 10.5.6 - монитор он увидел, система запустилась, но дальше появления курсора дело не пошло (впрочем, спасибо, что вообще запустилось). Словом, хочу поинтересоваться у товарищей как на 10.5.5 все-таки запустить QE Я английский не шибко хорошо знаю. Может просто что не так понял из написанного в форуме...
×