Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Carstiman

Members
  • Content count

    121
  • Joined

  • Last visited

About Carstiman

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. [pre-release] macOS High Sierra

    hello all, the uprade from appstore went fine so far. but sleep wont work as before with 10.12.6. machine went fine into sleep i changed nothing but my GB Z77 D3SH board reboots after wake from sleep. i´ve got hibernatemode 0 and standby 1 and no display apps like Display Menu. is there a Clover ACPI patch for this available ? thx for help in advance !
  2. OSXMetalParticles_2Mill_final GTX 650 2 GB = 20 FPS
  3. Hello i5 3570 K / HD 4000 Gainward Nvidia GTX 650 2 GB vram
  4. Pattern of MLB (Main Logic Board)

    hello all, i can confirm that cloned SystemID, MLB and ROM still works for me with push and cellular SMS too. i use this data since mid. November. i´ve got the data from my iMac 11,3 with os x 10.6. i used a 10.9 USB drive to get them. i use a Macmini 6.2 SMBios this mac never was connected to imessage, icloud and the other services (in use in a shopping window). i can´t check if the iMac is blacklisted now because he got no internet connection.
  5. Clover General discussion

    hello, i´ve got a problem to inject my MLB and ROM. ROM is not found and MLB is a wrong value and to long. Would be really great if you could help me <key>RtVariables</key> <dict> <key>MLB</key> <string>C07J94NXXXXX1DWYL</string> <key>ROM</key> <string>902b3439bXXX</string> </dict> imessage debug output: imessage_debug[633:507] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM: <00000000 00000000 00000000 000000> imessage_debug[633:507] 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB: CK9272VUXYLABCDEGO4L1 edit: got this output from firmwarelog Adding Key: 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:MLB: Data: Size = 24: Success Adding Key: 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:ROM: Data: Size = 15: Success
  6. hello, thx for your nice guide. but i´ve got a problem with partition my 2 TB GPT hdd because more than 4 primär partition. i need the Efi, OS X, Recovery, WIN 8, Recovery, Personal Data. But behind the Win installation i don´t see all drives in windows, can´t repair windows and os x diskutility won´t work right. got a running WIN 8 and OS X on an other hdd but don´t get it work with disk util or the windows one. would gparted, from a Linux Live CD, do it right for OS X and Windows ? help would be great Edit: did it, first 1 create one GPT partition on my Drive with disk utility. booted from gparted live and deleted the partition. behind i created my other partition as wanted wirth geparted. my prob right now is to create a WIN 8.1 bootable fat32 USB stick. i did it with WIN7 for now
  7. OS X Yosemite DP's builds!

    thx for reply i also tried it to change /Library/Receipts/InstallHistory.plist but repair permissions is still grey on my guid partition. i think that it has something to do with the way i installed it. i also got wheel as admin on this disk
  8. OS X Yosemite DP's builds!

    hello, Is it just me or repair disk permission in disk utility is greyed out and cannot be used ? thx in advance
  9. Clover General discussion

    hello, yesterday i updated from 2671 to 2682 on my efi partition. behind a long boot i´ve lost my Hardware UUID and got one with a lot of zero´s i have to log into icloud and imessage again and got the "Kontakt Support" message went back to 2671, got my old UUID back but still got the "Kontakt Support" message i tried everything i found in the web without luck. tried to boot into another partition on this maschine with an other mac model with real SN and UUID with the same result i´ve got a GA-Z77-DS3H / F11 as many others. the only way was to call the Apple Support. they took away the block and erverything works fine again. so, if i boot from different EFI into my iMac partition it will broke again because they only take the block away from Mac mini an there must be something same reportet to get the block (first harddrive efi/macmini 6,2, second harddrive efi/iMac 14,2) help would be great because i called apple for the third time and i think next time, the dev would check that it is a hack thx in advance DarwinDumper_2.8.8_AMI_X64_2671_Mav_macintel.zip
  10. Clover General discussion

    hello, i have a question, how could i convert the hardware uuid shown in hardwareoverview into the one i have to insert into clover custom uuid? because i want to change it to a real one. thx in advance
  11. Mavericks 10.9.2 released

    hello, got the same probs since 10.9.2. imessage works fine before with clover. the only think that would help me was to call the apple support with a real SN. i ask them if the reason was the missing CC but he denied. i have to login into imessage with each maschine and behind his reset all works fine again. but i have a question, how could i convert the hardware uuid shown in hardwareoverview into the one i have to insert into clover custom uuid? because i want to change it to a real one. thx in advance
  12. Mavericks 10.9.2 Released to Dev

    13C53 booted with clover 2581 broke my imessage reset password won´t help me
  13. Graphics - No GPU Power Management

    hello, i mean that it is app related. i use Boinc (https://boinc.berkeley.edu/) with Einstein and Collatz. both use opencl and the einstein app trottle back. if i start Aperture witch won´t use opencl it don´t scale back too. i´ve got the HD4000 as primary and the GTX650 as second both in my DSDT patched with http://pjalm.info/repos/
  14. 10.9 GM Released.

    hello, i´ve got a GM2 AGPM problem with my macmini 6.2 and Nvidia GTX650. i used the iMac13 GFX0 from Mac-FC02E91DDD3FA6A4. <key>Mac-F65AE981FFA204ED</key> <dict> <key>GFX0</key> <dict> <key>Heuristic</key> <dict> <key>ID</key> <integer>4</integer> </dict> <key>control-id</key> <integer>17</integer> </dict> <key>IGPU</key> <dict> <key>Heuristic</key> <dict> <key>EnableOverride</key> <integer>0</integer> <key>ID</key> <integer>2</integer> </dict> <key>control-id</key> <integer>16</integer> <key>max-power-state</key> <integer>18</integer> <key>min-power-state</key> <integer>0</integer> </dict> </dict> got 4 steps, 324/540/849/1060 MHz. But sometimes it hangs at 1060 MHz and won´t go back to 324 MHz even if i stop all other kernel task. is there something like MSRDumper.kext? help would be great
  15. OS X 10.9 DP's builds

    all fine for me on both maschine´s only need the patched ALC883 / AppleHDA for my old Asus P5K Pro @Riley Freeman, could you be so kind and share yours? thx in advance
×