Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About dr.nele

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. which MOBO do you recommend ?

    ok...thanks mrfatboy...
  2. ok,i haven't deside yet what mobo to buy (i'm building hackintosh) and i'm aksing if someone have recommendation or opinion which of these mobo to buy : ASUS P5Q or Gigabyte GA-EP45-DS3P ? Thanks in advance ... regard dr.nele
  3. thanks man,this was it ! after doing this my TM works perfectly !!! thanks again, regards
  4. i can't find driver for : Intel 82566DM PCIe Gigabit LAN Controller on my Asus P5E-VM DO motherboard .... if anybody knows what to do...let me know....
  5. it's nothing serious ! mac often show wrong L2 cashe or frequency of memory...probably when kalyway 10.5.4 combo update came out it will fix the problem ! don't worry
  6. ok i suggest you whatever you buy it must be DDR3 (much better and much FASTER than DDR2 !!) i have gigabyte geforce 8600gt ddr3 - and work great on os x - leopard regards:)
  7. i have E4600 2.40Ghz (2MB CACHE - 800 MHZ FSB) and i'm satisfied but if you want (and if you have money) buy Q6600 2.40Ghz (8MB CACHE - 1066 MHZ FSB) ! regards
  8. i suggest you gigabyte geforce 8600gt ddr3 with 256 mb...100% working!! (i have just installed nvinstaller and i get core image and quartz extreme working perfectly) regards dr.nele
  9. this is the mine workstation ! motherboard: asus p5e-vm do cpu: c2d e4600 2.4ghz ram:2x1gb geil ddr2 800mhz vga:gigabyte 8600gt ddr3 (256mb) dual monitors: philips 190cw & samsung syncmaster 793df
  10. Help! can't get QE/CI with BFG Geforce 7900 GT OC

    i think you should try with this nvinstaller v.52 for your 10.5.4..... download it. http://www.mediafire.com/?kn9jpyan1gd
  11. Help! can't get QE/CI with BFG Geforce 7900 GT OC

    hi,samuroth....did you tried with NVinstaller drivers ? And what version of mac do you have ?