Jump to content

dell700m

Members
  • Content count

    23
  • Joined

  • Last visited

About dell700m

  • Rank
    InsanelyMac Protégé
  1. I want to try Installing 10.6 like this...

    This installation method work. tried on my Thinkpad R61 with SL10.6.0. Struggling with kexts and kernel panics now.
  2. Tested and confirmed, VoodooHDA works for Conexant Venice CX20549 14f1:5045. Both Speaker and Headphone, did not test Mic.
  3. Memorial, About the shell script part, i made myself a AppleScript Application to autorun @ login, saved me some typing. Although i can not change volume in headset by the slide on the upper right corner, I still can change it using volume slide in itunes or MPlayer, so no need for the volume change shell script. When i plug my headset, it will disable the internal speak, so no need for the speaker disable script neither. For Mic, i am using a USB mic now, basicly i am all set. Memorial, Thanks again for your help.
  4. linguini6699 Your hardware ID says you have a CX20561. Vendor Id: 0x14f15051 You might want try this. http://www.insanelymac.com/forum/index.php?showtopic=149517
  5. My ioreg dump. HDEF@1B <class IOPCIDevice, registered, matched, active, busy 0, retain 8> | | | | { | | | | "IOPCIResourced" = Yes | | | | "IOInterruptControllers" = ("io-apic-0","IOPCIMessagedInterruptController") | | | | "IOName" = "pci8086,284b" | | | | "subsystem-id" = <ac200000> | | | | "IODeviceMemory" = (({"address"=18446744073578479616,"length"=16384})) | | | | "class-code" = <00030400> | | | | "revision-id" = <03000000> | | | | "AAPL,HasLid" = <01000000> Please help. Thanks It works, thanks so much Memorial! Just converted the address and did it myself. Confirmed! It works.
  6. my linux codec dump - Thinkpad R61 Codec: Conexant CX20549 (Venice) Address: 0 Vendor Id: 0x14f15045 Subsystem Id: 0x17aa20db Revision Id: 0x100100 Modem Function Group: 0x2 Default PCM: rates [0x140]: 48000 96000 bits [0xe]: 16 20 24 formats [0x1]: PCM Default Amp-In caps: N/A Default Amp-Out caps: N/A GPIO: io=0, o=0, i=0, unsolicited=0, wake=0 Node 0x10 [Pin Complex] wcaps 0x40058d: Stereo Amp-Out Amp-Out caps: ofs=0x2b, nsteps=0x2b, stepsize=0x05, mute=1 Amp-Out vals: [0x23 0x23] Pincap 0x0810014: OUT EAPD Detect EAPD 0x2: EAPD Pin Default 0x95170110: [Fixed] Speaker at Int Top Conn = Analog, Color = Unknown DefAssociation = 0x1, Sequence = 0x0 Misc = NO_PRESENCE Pin-ctls: 0x40: OUT Unsolicited: tag=00, enabled=0 Power: setting=D0, actual=D0 Connection: 2 0x19 0x17* Node 0x11 [Pin Complex] wcaps 0x40058d: Stereo Amp-Out Amp-Out caps: ofs=0x2b, nsteps=0x2b, stepsize=0x05, mute=1 Amp-Out vals: [0x23 0x23] Pincap 0x08113c: IN OUT HP Detect Vref caps: HIZ 80 Pin Default 0x0321401f: [Jack] HP Out at Ext Left Conn = 1/8, Color = Green DefAssociation = 0x1, Sequence = 0xf Pin-ctls: 0xc0: OUT HP VREF_HIZ Unsolicited: tag=37, enabled=1 Power: setting=D0, actual=D0 Connection: 2 0x19 0x17* Node 0x12 [Pin Complex] wcaps 0x40058d: Stereo Amp-Out Amp-Out caps: ofs=0x2b, nsteps=0x2b, stepsize=0x05, mute=1 Amp-Out vals: [0xab 0xab] Pincap 0x08113c: IN OUT HP Detect Vref caps: HIZ 80 Pin Default 0x21a1902e: [Jack] Mic at Sep Rear Conn = 1/8, Color = Pink DefAssociation = 0x2, Sequence = 0xe Pin-ctls: 0x20: IN VREF_HIZ Unsolicited: tag=38, enabled=1 Power: setting=D0, actual=D0 Connection: 2 0x19* 0x17 Node 0x13 [Pin Complex] wcaps 0x400301: Stereo Digital Pincap 0x0810: OUT Pin Default 0x2144f1f0: [Jack] SPDIF Out at Sep Rear Conn = RCA, Color = Other DefAssociation = 0xf, Sequence = 0x0 Misc = NO_PRESENCE Pin-ctls: 0x40: OUT Connection: 1 0x18 Node 0x14 [Pin Complex] wcaps 0x400081: Stereo Pincap 0x081124: IN Detect Vref caps: HIZ 80 Pin Default 0x03a15021: [Jack] Mic at Ext Left Conn = 1/8, Color = Red DefAssociation = 0x2, Sequence = 0x1 Pin-ctls: 0x24: IN VREF_80 Unsolicited: tag=00, enabled=0 Node 0x15 [Pin Complex] wcaps 0x400001: Stereo Pincap 0x0820: IN Pin Default 0x95a70120: [Fixed] Mic at Int Top Conn = Analog, Color = Unknown DefAssociation = 0x2, Sequence = 0x0 Misc = NO_PRESENCE Pin-ctls: 0x00: Node 0x16 [beep Generator Widget] wcaps 0x70000c: Mono Amp-Out Amp-Out caps: ofs=0x07, nsteps=0x07, stepsize=0x0b, mute=1 Amp-Out vals: [0x06] Node 0x17 [Audio Mixer] wcaps 0x20050b: Stereo Amp-In Amp-In caps: ofs=0x14, nsteps=0x2b, stepsize=0x05, mute=1 Amp-In vals: [0x10 0x10] [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x80 0x80] Power: setting=D0, actual=D0 Connection: 5 0x19 0x14 0x12 0x11 0x15 Node 0x18 [Audio Output] wcaps 0x211: Stereo Digital Converter: stream=0, channel=0 Digital: Digital category: 0x0 PCM: rates [0x40]: 48000 bits [0x6]: 16 20 formats [0x5]: PCM AC3 Node 0x19 [Audio Output] wcaps 0xc11: Stereo R/L Converter: stream=0, channel=0 PCM: rates [0x540]: 48000 96000 192000 bits [0xe]: 16 20 24 formats [0x1]: PCM Power: setting=D0, actual=D0 Node 0x1a [Audio Input] wcaps 0x100d0b: Stereo Amp-In R/L Amp-In caps: ofs=0x00, nsteps=0x17, stepsize=0x05, mute=1 Amp-In vals: [0x17 0x17] [0x00 0x00] [0x00 0x00] [0x00 0x00] [0x00 0x00] Converter: stream=0, channel=0 SDI-Select: 0 Power: setting=D0, actual=D0 Connection: 5 0x17 0x14* 0x12 0x11 0x15 Node 0x1b [Vendor Defined Widget] wcaps 0xf00000: Mono
  7. same as thechumdinger. Followed the instructions, tried the commands on my Thinkpad R61. Nothing happened and no error messages.
  8. Doesn't work for me. Thinkpad R61. Conexant Venice CX20549 14f1:5045
  9. Does NOT work for me. Thinkpad R61. 15:00.2 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 21) Kill my USB mouse every time i insert a SD card, and SD card doesn't mount on desktop. Any thoughts?
  10. ThinkPad R61

    My sound card showed up as Conxtant HD Audio. In lspci it isAudio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03). Attached is the AppleAzaliaAudio.kext i am using which get me internal speaker only. My R61 is 8932-CTO. AppleAzaliaAudio.kext.zip
  11. Broadcom BCM5787M/BCM5784M - A solution

    Great job, man. Thanks a million. Works perfectly on my ThinkPad R61. Now i have left is the AD1984 sound card.
  12. 10.5.5 update issues // dell d630

    Attached are the kexts i am using now, the bundle files are too big to attach, they are version 1.5.30.17 from 10.5.5 update. hope this helps. gmax3100.zip
  13. 10.5.5 update issues // dell d630

    Hi there, I had the same problem, and the solution is kinda stupid. I replaced the new AppleIntelGMAX3100FB.kext with my old working one. Kept other AppleIntelGMAX3100* from the 10.5.5 update. i got back my 1680x1050 and QE/CI. hope this help.
  14. I have a R61, 8932-CTO. Different Specs. Almost everything works, except Broadcom Corporation NetLink BCM5787M Gigabit Ethernet and Card Reader. Sweet
  15. ThinkPad R61

    i have a R61. used AppleAzalia kext. Got sound working, but only internal speaker, no Line-In, Line-Out and Mic.
×