Jump to content

Soulcounter

Members
  • Content count

    8
  • Joined

  • Last visited

About Soulcounter

  • Rank
    InsanelyMac Protégé
  1. Moin! Folgendes Problem: Ich habe mal wieder probiert OSX auf meinem PC zu installieren. Diesmal mit Snow Leopard Retail und der [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Methode. Doch zuerst mal meine System-Daten: CPU: Intel E6400 Core2Duo 2.13Ghz Grafikkarte: NVIDIA GeForce 7650 GS Mainboard: MS-7318 (Medion Eigenbau) Chipset: VIA RAM: 2gb DDR-2 Audio: Realtek HD Audio ALC888 WLAN: Ralink RT73 USB (RT2500 USB) HDD: Western Digital SATA 320gb Laufwerk: IDE LG DL-DvD Brenner Ich konnte dem Guide (hier) komplett folgen - bis auf die Tatsache, dass man den HPET bei meinem BIOS nicht einstellen kann. Die Boot CDs laufen wunderbar (sowohl die Supported als auch die NVIDIA Version). Danach laden die Retail-DvDs (ich habe sowohl 1.6.0 als auch 1.6.3 probiert) ohne Probleme in den Setup. Ich kann alle "Dienstprogramme" nutzen und auch die Installation anpassen, sowie den eigentlichen Prozess starten. Doch dann inmitten der Installation bewegt sich der Balken kaum noch, fängt an vor- und zurückzuflackern, bewegt sich aber dennoch langsam vorwärts. Das macht er dann etwa innerhalb von 1.5 Stunden bis zu 95% - dann kommt ein Freeze inklusive ewigem Beachball. Dieses Problem tritt sowohl bei der Supported als auch bei der NVIDIA Boot-CD auf. Ebenfalls läuft es weder in Kombination mit der 1.6.0er noch mit der 1.6.3er Retail DvD. Ich habe auch schon -x -v und -f probiert, doch auch das nimmt keinen Einfluss. Dann dachte ich, das IDE-DvD-Laufwerk könnte das Problem sein und habe auf der Platte eine zweite Partition erstellt und darauf den Inhalt der Retail DvD "Wiederhergestellt". Nun konnte ich mithilfe der Boot CD die Installation direkt von der Festplatte Booten und als Ziel die andere Partition auswählen. Das hat aber auch nichts gebracht. Dem Installationslog kann ich jedoch entnehmen, dass mein Problem erst beim Entpacken der .pkg Dateien auftritt. Und zwar jedes Mal. Wenn ich Glück habe, gelangt er bis zur zweiten oder dritten Datei. Doch meistens kommt der Freeze bei der BaseSystem oder Essentials pkg. Weiß vielleicht Jemand eine Lösung für dieses Problem? Ich habe nicht viel Ahnung von den Installationsmethoden unter 10.6. Also bin ich auch für Alternativen zu dem [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] System offen. Hauptsache ich kriege hier einen Snow Leopard zum laufen! Ich hoffe Ihr könnt mir helfen. Danke! Soulcounter
  2. I GOT IT WORKING!!!!!!!! I just had to not select any kernel while installing OS X so the newer vanilla kernel got installed. I also selected a bootloader to install this time.
  3. I tried to install iPC again today, but I got the same error on startup like the last time. Maybe someone has got a solution for my problem now. Because the kext from 10.5.2 is not a good solution, because it causes even more errors than it fixes. Could another Kernel help to solve the problem? Atm I am using the vanilla Kernel from the DVD. It's really frustrating because it seems that no single "non Apple" kext is loaded. Only 1024x768 display mode, no network, no sound etc... btw: The Kalyway update failed xD
  4. I installed the Version (2.5) from the original Update from Apple.com with OSX86 tools. I booted with -f and -v, but it does not seem to work. In kextstat it shows up with version 2.4.1. How can I load the 2.5 Version? I tried it with kextload, but it says something with dependecies. Then it says the file seems to be loadable and then I get the requested Version error again. EDIT (can not post new post): Yeah now it works with an old IOPCI from 10.5.2. But there were still so many devices not working, I decided to delete OSX86. Then I installed Kalyway 10.5.2 (everything works fine) an I will try to update it up to 10.5.7!
  5. Yeah I had a little blackout xD.
  6. Wehre can I get the Update?
  7. Can anyone help me please?
  8. SOLUTION: I had to install the default vanilla kernel from the DVD without selecting any other (vanilla) kernel from the list (which are outdated). Hi! I have some problems after installing the final Version of the iPC 10.5.6 It seems it does not load up any custom kext (Sound driver, Graphics Driver, Wireless...): kextload []:loaded version 2.4.1 of module com.apple.iokit.IOPCIFamily differs from requested version 2.5 This happens to every driver I installed when I boot in verbose mode. My System: CPU: Intel E6400 Core2Duo 2.13Ghz Gaphics: NVIDIA GeForce 7600 Audio: Realtek HD Audio ALC888 Wireless Connection: Ralink RT73 USB (or RT2500 USB) Chipset: VIA HDD: Samsung Spinpoint 200GB (SP2014N IDE) Installed Kexts from the DVD: - Vanilla Kernel - NVinject 0.2.1 256mb - ALC888 Driver - RT2500 USB Driver - VIA Chipset Driver I hope you can help me! Soulcounter
×