Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About llimaa

  • Rank
    InsanelyMac Protégé
  1. [Solved] GTX 560Ti & Mountain Lion

    Try removing the following Options from your org.chameleon.Boot.plist They was causing this problem here: boot option: EnableC2State=Yes boot option: EnableC3State=Yes boot option: EnableC4State=Yes This is how my bootloader config looks like: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Legacy Logo</key> <string>No</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1680x1050x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x2000</string> <key>Timeout</key> <string>5</string> <key>USBBusFix</key> <string>Yes</string> <key>EnableHDMIAudio</key> <string>Yes</string> <key>KeyLayout</key> <string>mac-de</string> <key>UHCIreset</key> <string>mac-de</string> <key>ForceHPET</key> <string>Yes</string> </dict> </plist>
  2. Fermi 5XX works with Lion DP4/GM!

    Hi, I got this too, when i used the older Lion 10.7.0 kext with Lion 10.7.2, try editing a original 10.7.2 kexts and use that. Rebuild cache and repair permitions with kext tool.
  3. Gigabyte GA-EP45-DS3 experience

    yep ALC889a chip, sound works fine so far but with headphones i hear scratch noise, didnt find a solution for this yet
  4. Hi all, just want to share the experience i had with Lion and my Mainboard Gigabyte GA-EP45-DS3. I had Bios version F9 (was working perfect) running and decided to upgrade to version F10b. Deciced to upgrade because i simply wanted to try it and after the upgrade i just had problems: Needed npci=0x2000, got CI/QE running but watching Videos(Flash,VNC) was laggy and and Cinebench did crash all the time. Now I downgraded my Bios back to F9 and my system is working perfect again. Flash Videos(Flash 11 Beta) is running smooth. VLC works great and i don't need npci=0x2000 anymore. Regards llimaa
  5. Hi, anybody got autoswitch of sound output device working? E.g when you plugin headphones.
  6. PCI Configuration Begin

    Hi, Just upgraded the bios of my gigabyte ga-ep45-ds3 to the bios version f10b and got that "pci configuration begin" error, too. With the bios version F9 it was working great. Workaround: npci=0x2000 Maybe examining both bios files helps to find out what causes this. Maybe it has something to do with that bios setting (PEG, PEG2, PCI), i didnt had PEG2 before the update with bios F9.
  7. Fermi 5XX works with Lion DP4/GM!

    Got it to work, too. With 560ti Golden Master from Gainward and 0x1200. CI/QE works, even Dual Display 2xDVI did not apply OpenCL patch yet. Anyone got HDMI to work incl. Audio ?
  8. How you people can update using pacifist or the original updater without system freezes? My System always Freeze while updating! The gui stops responding and then i cant move and replace files anymore :/ I even skiped the mach_kernel update using pacifist!