Jump to content

StealthRT

Members
  • Content count

    21
  • Joined

  • Last visited

About StealthRT

  • Rank
    InsanelyMac Protégé
  1. Hey all I am wanting to create a type of REST app that would allow me to send a command to the iPad mini and have it either turn off and/or disable the home button. I understand that these features would be available with 3rd party/ non-documented apis that would never pass Apples requirements. However, I am only using this app for personal use at home. So has anyone done the above? Is it possible to do using iOS 11 on the iPad mini with Swift/Objective C?Thanks!
  2. StealthRT

    Dell XPS 13 9350 Sierra install

    I really would appreciate someones help! I have a $1,400 laptop that i want to get MACos on!
  3. Hey all I am in need of some help getting Sierra installed on my laptop. Does anyone have a install guide for my laptop? If you have successfully installed it on your 9350 then please do give me a hand!
  4. Hey all i have installed snow leopard in a Virtualbox environment. Everything went well but i am trying to update it so that i can get the app store so that i can upgrade to the mountain lion. Currently i try the following: -Download the apple 10.6.8 update file (MaxOSXUpdCombo10.6.8.pkg) from the website. -Install update without rebooting. -BEFORE booting i install 1413-legacy_kernel-10.6.8.pkg. -After install i then reboot. -Only apple logo shows up and stays there. Never moves past this point. When i do a -v i just get this before going to a black screen: What could i be doing incorrect?
  5. Hey all i have created an iPhone 5 app for my personal use. I am in need of someone who wouldn't care sharing their apple dev login/certificate (whatever it is i need in order to compile it on my phone) in order for me to be able to compile my app on my phone for testing further (it needs GPS stats and i cant get that in the emulator). I know i am sure to get some PM's or even posts here stating this is dumb of me to ask but its worth asking - there's surely someone out there kind enough to understand and lend a helping hand. At this point i am not even sure if even sharing the dev login would even help or not but it's worth a try. If you can, please PM me on here and let me know if you can help me out. I do not want to pay $99 for one app i built that has no need being in the apple store since its just used by myself and myself only. I can even send you a paypal donation for helping me out! It may even be possible to do this using ad hoc? Not quite sure but please feel free to PM me and let me know if you know of any other way of doing this! Again, if you can help me out then that would be awesome! Thanks for your time, David
  6. Hey all i have my retail copy of Snow Leopard installed using VMWare Workstation 8. I paid and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to copy the Mountain Lion to a USB thumb stick and used that inside the VMWARE workstation Mac Snow Leopard OS. (i just used the DMG image and not the program itself) It opened up and started to install but about 33% it does the "need to restart" blah blah. I did that a few times and still came up with the same resulting screen. What am i doing incorrectly and how to i correct it so that i can upgrade it?
  7. StealthRT

    Need help with getting my ALC888S sound to work

    Really? Another bump???....gah.... David
  8. StealthRT

    Need help with getting my ALC888S sound to work

    Bump... David
  9. StealthRT

    Need help with getting my ALC888S sound to work

    Hey thanks for the rely. However, that did not work.... David
  10. StealthRT

    Need help with getting my ALC888S sound to work

    bump.... really? no one? David
  11. StealthRT

    Need help with getting my ALC888S sound to work

    bump..... David
  12. Hey all, i am currently trying to figure out a way to get my sound to work on my HP p6180t desktop. It shows the audio information just fine in the display information panel. I have attached a picture of this to show you what i am looking at. However, when i connect my headphones to the green connector on the back, it doesnt have any sound coming out of it. I also can not get any sound to play on the system preferences sound menu. It's all greyed out and doesnt have anything for the "play sound effects through" drop down box. I have the following kext installed for the sound: HDAEnabbler.kext LegacyHDAController.kext LegacyHDAPlatformDriver.kext As always, any help would be great! David
  13. Hey n1c3jack3t, what do you mean by retail installs? Meaning you have a ginuine Mac? David
  14. Well i decided to just format and install it again fresh... and for some reason, this time when i rebooted after installing myHack, everything is working without me doing anything with the NVCAP or anything.. Very odd... My com.apple.boot.plist looks plain and has no NVCAP number. Only the "GraphicsEnabler" = yes. Oh well. it works now Thanks for your help n1c3jack3t, CPT_MAC & noodledog David
  15. I'm using Empire EFI to install the Snow Leopard DVD. After it installs, i run the post-install program "myHack Installer (Install this first).mpkg" that's on the Empire EFI cd. That takes care of the shutdown/restart and CPU/ram stuff. Thats all i have done to get the hackintosh up and running. Everything runs well... but only runs in 1024x768 mode. Ill try the injector and get back to you. David
×