Jump to content
InsanelyMac Forum

razrVX

Members
  • Content count

    9
  • Joined

  • Last visited

About razrVX

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon HD pkg installers 10.5.x & 10.6

    does anybody got a ATI 3870X2 to work with the updated installers?
  2. ATI Radeon HD pkg installers 10.5.x & 10.6

    a lot of people out there(me to) are waiting for the ATI Radeon 3870X2. i´ve tried every method, but always with a negative end( blackscreen/whitescreen/bunch of purple and blue pixels). i´ve got it working on my old board(ga-ma-69vm-s2/AMD)maybe because i´ve got only one PCIe X16. my "new" board is p35-ds4/intel. modified the pciroot adress for the efi-string, beacuse of two PCIe X16. but no way.
  3. 3870 X2 help with install needed

    you can try the netkas solution(http://netkas.org/?p=55) but it seems to work just for a few people. somebody said that it works with "iaktos v.4i", but didn´t tested because i can´t boot the dvd. also the pkg form "Jas 10.5.4 Intel client/server" gives the same black screen. no solution so far.
  4. ATI Radeon HD pkg installers 10.5.x & 10.6

    anything new about 3870X2? made some tests today with a gigabyte p35-ds3, and it was a "different"... ´cause now i got a white screen.( on a p35-ds4 it´s a blackscreen/same NETKAS method) btw. (10.5.4 kalyway with stageXNU, fully working with 8800gts(G92) )
  5. ATI 3870X2 doesn´t work with GA-P35-DS4

    UPDATE: now i can see in profiler a 3800X2 with 512mb but only in safe mode. used netkas method. changed my gfxstring to: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x1)/Pci(0x2,0x0)/Pci(0x0,0x0)/Pci(0xc,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>ATY,Triakis</string> <key>@0,device_type</key> <string>display</string> <key>@0,display-connect-flags</key> <string>0x34323031</string> <key>@0,name</key> <string>ATY,Display-A</string> <key>@1,compatible</key> <string>ATY,Triakis</string> <key>@1,device_type</key> <string>display</string> <key>@1,display-connect-flags</key> <string>0x34323031</string> <key>@1,name</key> <string>ATY,Display-B</string> <key>ATY,EFIVersion</key> <string>01.00.207</string> <key>ATY,EFIVersionBios</key> <string>113-B22501-X22B</string> <key>ATY,FrameBufferOffset</key> <string>512</string> <key>ATY,Rom#</key> <string>113-B2250F-207</string> <key>ATY,VRAM,MemSize</key> <string>512</string> <key>ATY,memsize</key> <string>268435456</string> <key>ATY_EFIEnabledMode</key> <string>0x32</string> <key>VRAM,totalsize</key> <string>268435456</string> <key>device_type</key> <string>ATY,TriakisParent</string> <key>model</key> <string>ATI,RadeonHD3870X2</string> <key>name</key> <string>ATI Radeon HD 3870X2 EFI</string> </dict> </dict> </plist> without natit, i can´t see the name of my card.
  6. ATI 3870X2 doesn´t work with GA-P35-DS4

    @mitch_de 1. there was nothing(lamna) to change in 3800x2_1024mb. there was just triakis. 2. added this string to apple.com.boot.plist 3. installed your atindrv.kext with osx86tools 4.reboot 5.black screen. 6.i´m getting
  7. ATI 3870X2 doesn´t work with GA-P35-DS4

    mitch_de, Vasco13 thx for the fast support. it´s a sapphire radeon hd 3870 x2. at the moment i´m learning a bit gfxutil, efistudio, strings structure, and other useful stuff. ...will send support, if i get it working.
  8. ATI 3870X2 doesn´t work with GA-P35-DS4

    removed injectors, same result. but netkas wrote, that gfx-string works with natit, because atiradeonx2000.kext can´t.
  9. 1.)my "ATI 3870X2" works perfect with GA-MA69VM-s2 (AMD) with => gfxstring, 3870X2.pkg & Triakis (both from irc.osx86.hu) 2.) ...but i changed my mobo to "GA-P35-DS4"(rev.2.1) with Q6600, used the same way to get it work, after reboot( kalyway 10.5.4, vanilla_kernel) only BLACK SCREEN! tried several ways, and it looks like NATIT causes the problem. hope this helps anybody. please forgive me my poor english (native: german).
×