Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mengshi

  • Rank
    InsanelyMac Protégé
  1. Is the VLI chipset currently support by the GenericUSBXHCI driver? I'm interested in this card: http://www.ebay.com/itm/ORICO-2-Ports-USB-3-0-20-Pin-PCI-E-to-USB3-0-Express-Card-Hub-Adapter-for-PC-/161363777610?pt=US_Internal_Port_Expansion_Cards&hash=item259207d84a But Mac OS support is not specified. This card looks similar but uses the FL1100 chipset. It is made by Orico but the seller doesn't ship overseas and it is pretty hard to find. (http://www.ebay.com/itm/ORICO-PME-4UI-USB-3-0-2-Port-20PIN-PCI-Express-to-USB3-0-Card-For-MAC-PC-/161363804570?pt=US_Internal_Port_Expansion_Cards&hash=item259208419a#shpCntId). I'm in the 20-pin connector which can be connected to the built-in USB 3.0 ports of my casing. Thanks
  2. Is the above EG31 motherboard a revision 1.x or 2.0? I have heard that the 2.0 has some problem which I'm not sure why as the specs are identical. It is currently very difficult to get the 1.x motherboard as they have all been superceded. I had a Gigabyte EG31board with a 9600GT and it worked flawlessly with iPC 10.5.6 but it was stolen so I'm now trying to rebuild one using the rev 2.0 motherboard.
  3. I'm using a broadcom BCM94321MC based mini-pci-E card on my MSI Wind Plus with iPC 10.5.6 upgraded to 10.5.7. it is recognized as the Airport card using the Broadcom driver that came with iPC 10.5.6 It runs like normal but I have noticed the following quirk... If I turn the Wifi on using the netbook's Alt-F11 AFTER restarting the netbook, I cannot turn on the Wifi with the network preference although the wifi light is on with Alt-F11. Hence to be able to turn the wifi on or off, I need to boot-up with it turned on. Doesn't happen with Bluetooth. Anyone can help?