Jump to content

Giammix DJ

Members
  • Content count

    10
  • Joined

  • Last visited

About Giammix DJ

  • Rank
    InsanelyMac Protégé
  • Birthday 11/22/1993

Contact Methods

  • MSN
    giamma2006g@libero.it

Profile Information

  • Gender
    Male
  • Location
    Casa mia
  1. risoluzione problema sli nvidia gtx 560 ti lion

    Beh dello sli poco mi importa infatti mi vede la seconda al boot come -4095mb ( magari xD),basta che vada su windows e linux,però non trovo molto su come bloccare le periferiche al boot, sinceramente non saprei dove mettere le mani.
  2. Salve a tutti. Ho appena installato Mac os x lion 10.7.3, la iAtkos l2, sono riuscito a fare il dual boot con win 7 e linux. Dopo vari tentativi sono riuscito con successo ad sfruttare la 1 delle mia gtx, ovvero non andavo oltre i 1024, ora in 1920 tranquillamente. Leggendo in giro ho scoperto ( correggetemi se sbaglio ) che lo sli o il crossfire non è supportato, dato che non supporta due schede video identiche. Ora premetto che non mi interessa sfruttare lo sli in lion, siccome per giocare uso 7 ma vorrei sapere se almeno è possibile disabilitare la seconda gtx dal sistema operativo, in modo da non doverla smontare per poterlo avviare. La mia configurazione è quella in firma. Grazie mille.
  3. Salve a tutti,sto cercando di installare snowleopard hazzard sul mio pc con la seguente configurazione: MB:ASUS P5Q3 Deluxe WI-FI NVIDIA 8800GTX Processore INTEL E8400 ecc Ora io ho gli hd sata settati in modalita AHCI,però dopo varie prove mi da sempre panic core 1 roba del genere. Ho provato varie volte ma non vuole partire non è che avreste dei settaggi da consigliarmi?A per caso c'è la possibilita che vada anche il wi-fi integrato? Grazie mille in anticipo
  4. Boot loader predefinito XP MAC

    Salve a tutti dopo vari twntativi sono riuscito a installare Ideneb 10.5.5 con kernel vanilla.Sul bios ho settato AHCI e tutto va anche XP.L'unica pecca è il dual boot cioè non posso usare il metodo del chain0 perchè se attacco l'HD di leopard parte di default il darwin e non legge XP ma sul bios il master è XP.Come posso fare
  5. FIX AHCI IDENEB 10.5.5

    il problema che col floppy non li caricava li ho integrati ma è instabile in maniera strana
  6. FIX AHCI IDENEB 10.5.5

    Salve a tutti.Ho installato ideneb 10.5.5 con il kernel vanilla e fin qui tutto ok.Ho una asus P5Q3 deluxe wi-fi e ho messo il bios mod by kaby e fin qui tutto bene, dopo vari tentativi ho capito perchè non partiva quindi ho settato la modalità sata i AHCI e tutto alla grande.Unica pecca che windows xp non so perchè è instabile eva come si deve solo con la modalità RAID. tempo fa avevo installato la kalyway 10.5.1 e con AHCI FIX la mia domanda è c'è un modo per far si che imposto la mod RAID il leopard vada altrimenti mi da Still waiting for root device.qualcuno sa aiutarmi? Grazie mille
  7. [problemi] boot132 e prima installazione

    La mia cpu di media sta sui 65-70 mi sembra un po altina come temperatura
  8. [problemi] boot132 e prima installazione

    allora quando sei sulla schermata dove ti chiede l'HD inserisci il DVD di leopard aspetta un po e poi premi solo invio
  9. Salve a tutti.Vorrei installare la suddetta versione di leopard su quel portatile.Qualcuno potrebbe dirmi le esatte opazioni ke devo mettere cioè su avanzate le patch i kernel ecc??? Grazie mille
×