Jump to content

AmbientMike

Members
  • Content count

    1
  • Joined

  • Last visited

About AmbientMike

  • Rank
    InsanelyMac Protégé
  1. Guys, Can you help please... Up until a couple of days ago I was running 10.7.1 quite happily in vanilla kernel (initially installed 10.6.3 from iAtkos DVD) without any major mods. Running one of the latest revs. of chameleon as bootloader. At the time... CPU - C2D E6600 M/B - ASUS P5B Deluxe GFX - ATI 4970 The other day I purchased a Core 2 Quad Q6600 and since then I've not been able to boot to my OSX 10.7.1 partition, my Lion Install partition (from xMove) or the iAtkos DVD - always resulting in a kernel panic. I am quite happy to reinstall from iAtkos again but I've tried all the boot commands I can think of but it never gets further than the initial kernel panic (up-time 0 nanoseconds) or someway to get Lion booting again. Also tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the same result. Any pointers or clues would be handy. Thank EDIT - got iatkos S3 booted and installed by a bit of BIOS tuning (CPUID). Got updated to 10.6.8 and now going to try 10.7 and 10.7.1 again. Should have done a tiny bit more research before posting here I guess - I thought I'd exhausted every avenue... EDIT 2 - Back up and running with 10.7.1 after a successful xmove. I found that after installing from iatkos, rather than [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and retail DMG, using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] actually broke my ability to boot!
×