Jump to content

myrorym

Members
  • Content Count

    90
  • Joined

  • Last visited

About myrorym

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. I think 4769 was the version - I was able to start with older 4700 version on USB and then re-install. So now back to my dual-boot quest, anyone running dual-boot with Win10 on secondary SSD? I have a Bootable USB installer made with Rufus for latest Win10 Pro ISO -- but I'm only able to make that NTFS. When I boot up from Clover on my OSX drive, I see the NTFS installer, but when I run it - I can't choose the GPT formatted SSD because it wants me to format to NTFS. Using this guide And this post
  2. I bricked my setup with that new Clover - what's the easiest method to downgrade Clover? I don't have another working install on my rig - should I install to thumb drive or can I do it from an Installer? I have an an installer with 4700 installed and I can boot to that menu, but during the boot of my OSX boot drive it restarts after some super fast log I hope something other than Clover version is not messed up - I installed NTFS driver prior as well as I am trying to use another SSD to dual boot windows. Also anything that would've been standard when running Clover pkg installer - maybe something overwritten or conflicting? I assumed config.plist would be untouched.
  3. I'm curious if anyone has been able to make a Fat32 Formatted USB with either the April or October 2018 Updates of Windows 10. I can't seem to get an ISO smaller than 4.7gb - and thus I have to choose NTFS for filesystem - which I am having trouble installing Clover on. Currently I have single boot OS X High Sierra and an extra drive I want to put Windows 10 Pro x64 on... Is this still the guide? If I have to use NTFS for the USB - how do I install Clover there?
  4. EDIT: I figured it all out. 10.13.1 running smoothly Even graphics card fans not running is no issue http://www.tomshardware.com/answers/id-2313115/gtx-970-msi-fan-issues.html I should test to see the fans speed up on a benchmark test. Thanks for your collective patience.
  5. Yes, that was my thought - I thought too that I had to download some specific app through app store, but i will try to source other downloads. Any processes that LSnitch can prevent?
  6. Do I still need to Inject Nvidia via config to run stable? Or just WebDrivers?
  7. Thanks guys Plugins go inside the FSMC kext still? And FSMC goes into /Other or instal to /S/L/E ? Lastly - is it normal for video card fans not to be spinning at all? They spin when BIOS boots, but after Clover and boot into OSX they never come back on. Thanks for all your help guys Also - is there any disadvantage to signing into App Store with legitimate credentials?
  8. What am I missing about 10.13.1 upgrade? I download via AppStore, begin install.. I get Installing... dialog and then reboots before it completes. I've tried booting to the Install OSX partition that was created, but that hangs up forever. Am I supposed to place my /10.13 kexts in in folder /Other ?
  9. Thanks, I'll give it a tinker. I decided against doing new DSDT - for the sake of time - and will just roll with the old.
  10. @ROBASEFR Would you be able to share the latest HWSensors.V6.25.1426-HS ? I can't seem to find working download on the Montreal forum. Also, you mentioned adding profile for ITE chip - I think GA-X58A-UD5 has the same chip, could you include that edit as well? Also, is there still need to edit info.plist to match smc-key to MP5,1? Thanks in advance
  11. Feel like my DSDT should start fresh Which patches needed in Clover config if I extract clean DSDT? I'm X58A-UD5 2.0 with Nvidia card.
  12. I've got a GTX 970 on the way for my GA-X58A-UD5 and W3680 Do you recommend updating to 10.13 before doing a swap to the 970? Any other tips for the leap?
  13. myrorym

    HWSensors

    When updating I always (feel the) need to go back to change this key in the info.plist <key>REV </key> <array> <string>{rev</string> <data> ATkPAAAR </data> </array> and also <key>smc-compatible</key> <string>smc-thurley</string> I change to ATkPAAAR because it is closer match with a real MacPro5,1, not sure where I picked that up, but does it matter to the OS? or is it just cosmetic for System Profiler? If it is a recommended change, it'd be helpful to have options in the installer based on the system users are emulating. Not sure how much research it would take, but I wonder how many people change this?
  14. Using PCI-Root-UID value: 1 GeForce GTX 470 1280MB NVc0 [10de:06cd]-[1462:2220] :: PciRoot(0x1)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1 Device: MSi GeForce GTX 470 Twin Frozr II Also listed on Newegg as: MSI N470GTX Twin Frozr II GeForce GTX 470 MSi also released other versions of the 470, not sure if the SubIDs will differ, but I suspect they could.
×