Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ffejufo

  • Rank
    InsanelyMac Protégé
  1. 9800gx2

    system gigabyte p35 ds3l v2.0 800MHz ocz reaper dvd lg sata evga 9800gx2 distro Iatkos s3 v2 updated to 10.6.4 Every thing is working but the video card. It only has 1024x768 in system profiler it has the right id for the card Display GPU PCIe Display GPU PCIe Display: Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 32 MB Vendor: NVIDIA (0x10de) Device ID: 0x0604 Revision ID: 0x00a2 Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes I have tried to edit the boot.plist with efi studio and pro edit it does nothing even tried aquamans guide follow it and still nothing. I know this card will work I have seen screenshots http://img149.imageshack.us/img149/3507/screennu.png I translated there instructions but no luck. Any help would be grateful thanks
  2. hey I'm looking for a boot123 iso for my dell inspiron 1720 or some instructions on how to make the boot 123. I have leo4all 10.5.4 final patch by jas works ok but I would like to install the retail dvd 10.5.4 using boot 123 any help thanks
  3. Dell Inspiron 1520/1720

    try it again sometimes you have to do it twice
  4. problem install other version os x86

    sloved it just unplugged the battery by the ram and batttery and let it sit
  5. Hi I'm trying to install ideneb v1.3 right now i'm running toh rc2 and when i try to istall ideneb it just goes to this screen see attachment anyone know how to fix this thanks
  6. How do I wipe OSX86?

    you have to wipe the drive using a flashdrive with active killdisk and boot from the flashdisk and the disk will be unformatted and you will be able to install windows xp
  7. Best Version of Leopard?

    ideneb with the amd patch or kalyway amd but it give me some boot problems on desktop with msi neo 4 and a 4400x2 download arconis disk director suite and make a partition format fat 32 name it reboot in to windows shut down and boot from the dvd select language and goto ulitliies, disk utilies select your partition the name should show up erase it using mac os extened journaled name it exit continue install select customized and check what you need continue install reboot there you go see what may not work and you can download any drviers you need good luck
  8. Dell Inspiron 1520/1720

    dell inspiron 1720 first download Acronis Disk Director 10.0 make a new partition in windows (for me as large as possible not using windows) format using fat 32 name it reboot to windows now download to a flash drive or cd, dell labtop post installer v1.3.1 download here 1http://www.mediafire.com/?mznhkm52yqn then download nvinstaller v4.1 download here www.mediafire.com/?sjd9fasl9do I used ToH Rc2 install by entering the boot menu press f12 at the dell startup screen select cd/dvd when it starts up select language now to go utilities and disk utility select your partition the name should show up select erase and volume format Mac Os 'Extended(journaled) name it exit and continue with install select disk to install on follow instructions, select customize and select what you want printers or extra languages and x11 select continue skip checking disk now wait when finished install before restart happens seconds counting down select utilities, terminal and type /usr/misc/script. sh nameofdisk and what ever you called the disk you install on exit and wait for reboot follow the steps and your almost there now install the dell labtop post installer and select only the sound drvier sigmatel 9205 and broadcom 440x ethernet exit select applications, utilities, disk utilities select your partition and repair permissions exit and now install nvinstaller select only the vanilla 256mb and m/go drivers plus the kext updates reboot everything will work. the only problem I have is restart and shutdown don't work but you can just hold the power botton, the pointer sometimes moves to the bottom of the screen, and I haven't been able to find and system udates to 10.5.2 etc but all the other updates work. NOTE I WOULD TRY AND USE ideneb v1.3 10.5.5 because once you install toh rc2 it seems that you can't install and other versions osx86's like ideneb that are more up to date. I wish I known this because I tried to install ideneb and even with no hard drives just booted from the disk with -v and -v -x and just went to a screen showing the toh kernel that everything was alright and does nothing maybe someone out there can tell me how to get rid of it also I don't know how to get it to dual boot there's no drawin bootloader to select select what os you want ot boot to by pressing f8 it just boot right in to os x but it boots fast mine takes about 4 seconds. tell me if you got it to work with ideneb you may not need the invinstaller for it but the dell labtop post installer for sure.
  9. need help

    I have toh rc2 Leopard nstalled on my dell inspiron 1720 and work but it update the drivers and reboot and now ot doesn't work so I reinstall it but when I go to terminal and type the /usr/misc/script.sh volname I get error 35 it says done reboot and blinking curser so I try -s /sbin -uw / fdisk -e /dev/rdisk1 and I get permission denied when it goes to write. Ive use kill disk and tried to install ideneb and it goes to a screen showing the toh kernel where is this save data and will removing the cmos battery clear it. note I have no other drives and just want os x leopard on the disk any help will be thankful cheers