Jump to content

BigYin

Members
  • Content count

    1
  • Joined

  • Last visited

About BigYin

  • Rank
    InsanelyMac Protégé
  1. BigYin

    Dell XPS 410 Resource Extravaganza

    How I made a working Lion installation with iATKOS L2 My Dimension 9200/XPS410 is an old friend and I’ve been trying to make a working Snow Leopard or Lion environment for a while. I’ve tried a number of installs using information from posts in this thread by browndogfred, Rob G and several others. For this noob it’s been close but no cigar. In the past few days I’ve been playing with iATKOS L2 and have finally made it all work. Let me re-emphasize that I’m a noob and if you follow this without success, I probably can’t help a lot. Please share your experience because we will all benefit and you may well find someone else who’ll contribute the key insight that gets your install working. Specs are: BIOS 2.5.3 (11/22/07), C2D E6600 2.4GHz processor, 2GB RAM, a WD Raptor 74GB HD, onboard sound and an Asus GT520 Silent. Files and their sources: * XPS410 Extravaganza, Post #1012 (Nov 22 2009, 11:46 PM) by Rob G Snow Leopard files from http://www.megaupload.com/?d=47FX5UWG * ATY_Init.kext.zip from http://rghost.net/10381881 This works for my Nvidia GT520 but you may need a different version for your card * If you use a PC keyboard get IntelliType Pro 8.2 for Mac (dmg): http://download.micr...esktop_d305.dmg * Chameleon-2.1svn-r1650.pkg from kexts.com at: http://www.osx86.net..._2.1_r1650.html This is the same version as the iATKOS install. Make sure your BIOS is set to “RAID Autodetect/ATA” not “RAID On”. The HD should be on SATA-0. I set the Boot Sequence to 1. CD Drive, 2. Onboard Sata HD. The installation sequence is at: www.youtube.com/watch?v=9vHBJZbKYqI Boot the iATKOS L2 DVD and on the Install screen go to Utilities, run Disk Utility and erase the target drive. (In the partitioning options I selected GPT.) Exit Disk Utility. After the agreement, choose your install disk, then Customize. The only customizations I chose were in Drivers: Main Hardware SATA/IDE + Non-AHCI SATA VGA nVidia + GF100 Network Wired + Intel Gigabit For me, the Time Remaining estimate was wildly optimistic. After the restart at the iATKOS screen I pressed F8 and chose the Lion partition to boot from. At this stage there is no sound and your graphics will probably default to 1024x768. Complete the setup and close the iCloud window because it won’t work yet. Now fix your Sound and Graphics. For Sound, open Rob G’s Snow Leopard zip and find VoodooHDA.kext in Extra/Extensions. Drag it onto the Kext Utility found in Applications/Utilities/Tools and wait while it is processed. For Graphics, drag the ATY_Init.kext onto the Kext Utility. Reboot. System Backup. I tried cloning to a new HD with Carbon Copy Cloner and SuperDuper. The clone would only boot by starting with the iATKOS install DVD and pressing F8 to choose the hard drive. I finally realized that Chameleon needed to be reinstalled. Unresolved Problems: * Sleep does not work, so make sure your Computer Energy Saver setting under System Preferences is “Never”, and disable power button sleep. * I’d like to make the “RAID On” BIOS setting work but haven’t succeeded yet. * iCloud/App Store access doesn’t work. I don’t yet understand how to fix this. I welcome any suggestions for fixes or improvements.
×