Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Dahito

Members
  • Content count

    15
  • Joined

  • Last visited

About Dahito

  • Rank
    InsanelyMac Protégé
  • Birthday 11/24/1989

Profile Information

  • Gender
    Male
  1. is it Possible to exctract the personalities for the ATY,RadeonFramebuffer?
  2. Mouse pointer jumping

    I am having the same issue, Mouse jumps every couple of seconds I also tried the fix from CrazyJAT and deleted the Realtek81xx.kext but no luck. Update: I booted into OSX with GE=No and now its gone seems like a problem with the Graphics Driver for me hmm
  3. Hey guys i just saw on my hackintosh boot this : May 6 01:01:59 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled May 6 00:55:50 localhost kernel[0]: AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled May 6 00:55:50 localhost kernel[0]: AppleACPICPU: ProcessorId=3 LocalApicId=2 Enabled May 6 00:55:50 localhost kernel[0]: AppleACPICPU: ProcessorId=4 LocalApicId=3 Enabled May 6 00:55:50 localhost kernel[0]: AppleACPICPU: ProcessorId=5 LocalApicId=132 Disabled May 6 00:55:50 localhost kernel[0]: AppleACPICPU: ProcessorId=6 LocalApicId=133 Disabled Does that mean i have 6 core cpu but 2 are disabled ?????? i can make pictures of the boot screen if u want...
  4. Hey guys im new here and i have this hugh problem that im not able to repair its just simple to make it, i know it, but really, i did everything to make my wireless card working So here is what i tryed.: I have IATKOS S3 v2 and installed it on an ACER Aspire 7730g everything is working like a charm but only my Mini Pci express Wireless Card wich also is an Original Apple Airport Express(Atheros AR5006X chip) is not working there are entrys in system profiler but it says driver not installed. also i tryed to change (_Sun, 0x03) didnt work ether. SO PLS Guys do someone had this problem or can help me fix it pls im really tired of trying THX for all Help... Here is what verbose mode, kextutil and kestload says: kernel log verbose mode with standard driver .: Sep 30 20:51:37 Blazes-MacBook-Pro kernel[0]: start [/sourceCache/AirPortDriverAtheros9380/AirPortDriverAtheros9380-423.9.9/src/common/lmac/ath_dev/darwin/AtherosController.cpp:1189] load failed kextload with standard driver: Last login: Thu Sep 30 21:35:26 on ttys000 Blazes-MacBook-Pro:~ blaze$ sudo kextload /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext failed to load - (libkern/kext) requested architecture/executable not found; check the system/kernel logs for errors or try kextutil(8). kextutil with standard driver: Blazes-MacBook-Pro:~ blaze$ sudo kextutil /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext Warnings: Executable does not contain code for architecture: x86_64 The booter does not recognize symbolic links; confirm these files/directories aren't needed for startup: /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeDirectory /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeRequirements /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeResources /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeSignature Can't load /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext - no code for running kernel's architecture. Failed to load /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext - (libkern/kext) requested architecture/executable not found. Blazes-MacBook-Pro:~ blaze$ 32bit mode kextutil: Blazes-MacBook-Pro:~ blaze$ sudo kextutil /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext Warnings: The booter does not recognize symbolic links; confirm these files/directories aren't needed for startup: /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeDirectory /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeRequirements /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeResources /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AirPortAtheros.kext/Contents/CodeSignature kernel log verbose with 10.4 drivers.: Sep 30 23:33:31 localhost kernel[0]: Warning - kext com.apple.driver.AirPortAtheros5424 has immediate dependencies on both com.apple.kernel* and com.apple.kpi.* components; use only one style. Sep 30 23:33:31 localhost kernel[0]: start [/sourceCache/AirPortDriverAtheros5424/AirPortDriverAtheros5424-201.12/M35a/src/driver/AtherosController.cpp:445] loaded unsuccessfully Also tryed 10.5 driver but same as 10.4
  5. Acer Aspire 7730G

    Hey did you or somebody tryed to change the 5100agn to an other card to make wifi work ????
  6. Hellp! Acer 7730g WIreless Broadcom 4311

    ok i know now its not that problem before becouse the kext are loading at boot (testet with kextload) it is just my mini pci-e that is not detected had sombody that problem
  7. Hellp! Acer 7730g WIreless Broadcom 4311

    hey guys i put the applebcm4311.kext into my extras folder after kextutility and restart the kext says at boot -kext com.apple.driver.airportBrcm43xx - Libraray kext com.apple.iokit.io80211Family not found -Can't Load kext com.apple.driver.AirportBrcm43xx - Failed to resolve library dependencies -Kext com.apple.drivers.AirportBrcm43xx failed to load (0xdc00800e) -Failed to load kext com.apple.driver.AirportBrcm43xx (error 0xdc00800e) -Not loading kext com.apple.driver.airportBrcm43xx- not found and kext not available in early boot. "What does that mean????" And can sombody tell how to use dsdt to make my pci-e seen in the systemprofiler PLs guys help me i think my problem is just chosmetick nithing else ....
  8. Hellp! Acer 7730g WIreless Broadcom 4311

    Nice for U can u tell me more cards wich are supported maybe ill buy a new one ^^ OH ya i forgot somthing couse my ethernet is not working too it always shows somthing like ("applebcm5071: start 0 0 mapping device failed") it would be awsome if my ethernet will work
  9. Hellp! Acer 7730g WIreless Broadcom 4311

    hey thx tryed it but not helped for me. Oh that kext was empty is that ok ???? and yes the card works physicaly and is ok but os x dont see any pci card Hardware info can see my card ...
  10. Broadcom bcm43xx wireless driver [beta]

    pls need help got BCM4311 like many of u have my notebook has 2 pci but it is shown in both pls help watch here: http://www.insanelymac.com/forum/index.php?showtopic=232889
  11. Hellp! Acer 7730g WIreless Broadcom 4311

    Hey Dellmantt, thx for the tip dude, but its still not shown up as airport but now i got it working that the LED is turned on in OSx and i load any kext that is needed to enable the card with kextload but still no luck, Dude I even tryed the F***ING Tape method but even this didnt work for me i think its the mini pci express i got 2 of pci the second one is actually for bluetooth but when i put the card in it, it goes really HOT so i leave the 2. bank of the pci. Maybe can some one put a download link for me i need the dpci manager to see if the card shown there or anybody has a solution thx OMG PPL HOW THE F*** IS THAT {censored} PASSIBLE ANY KIND OF PPL CAN GET IT TO WORK BUT ONLY ME !!!!!! IM REALLY PISSED OFF GUYS PLEASE HELP ME but thx anyway My Spec : Notebook: Acer Aspire 7730g (bios 3636) OS: IATKOS S3 V2 CPU: Core2Duo t-5800(works fine with voodo p step) Lan: Broadcom BCM netxtreme gigabit ethernet (NOT WORKING no kext available) W.lan: Broadcom BCM 94311 rev:0D (NOT WORKING need HELP!) Graphik: Geforce 9600M GS 512MB (works with NVenabler64) Audio: Realtek hd audio (works with voodoHDA delete apple HDA) USB: (works fine) Cam: Acer crystal eye (works fine with photobooth) DVD: (Works fine) AHCI: (no problems)
  12. Hellp! Acer 7730g WIreless Broadcom 4311

    Hey thx for your reply but im not searching for wired Lan, i have an wireless Lan Broadcom bcm 4311 on an mini Pci express but thx anyway....
  13. hey guys i rly need help, I got this Laptop (Acer Aspire 7730g) and i installed Os x 10.6.4 by Hazard everything works fine even cam. Only my mini Pci Internal wireless adapter and ethernet are not working OOB or with modified kext so i changed my Intel wifi 5100 to the Broadcom 4311 wich is supported to work nativly by Os X but it is not shown at the preferences or the airport untility, ok so far so good. i tried any kind of kext like bcm enabler.sh io80211 from 10.4 or 1.5 or a special fix but nothing works, :mellow: but now i saw when im booting to windows my broadcom card turns on by LED is lighting up and if im restarting the computer my cards stays on and i boot to os x but then, the boot screen frezzes even by -v , -f or -x so now, when im shutdown my notebook for restart, the LED's are of and i can now boot Os X normaly. So im thinking the card cant be turned on by os x do anybody had same or similar problem pls tell me i really need this card Thanks Best regards sry for my bad english ^^
×