Jump to content
InsanelyMac Forum

badkidforum

Members
  • Content count

    39
  • Joined

  • Last visited

About badkidforum

  • Rank
    InsanelyMac Protégé
  • Birthday 01/01/1986

Contact Methods

  • Website URL
    http://

Profile Information

  • Interests
    say video games, n say Pc's .. geek networking professional .. loves wasting time on PC :D<br />
  1. Worked like charm! Steps @ basic 1. Fix network cards (inject ID using DPCIManager) for both en0 (realtek) and en1 (wireless). 2. Generate random serial number using Chameleon wizard. 3. Clean the slate. 4. Install NVRAM module 5. Reboot. 6. Re-setup. Update: Only problem for me was iMessage, rest everything was working fine, i suspected only step 5c to be required but ended up following the guide to rule out any irregularities. OSX 10.9.4 works fine.
  2. Modded ALC662 & Sigmatel 9223 with codec verbs

    This is the kext that im using in Leopard 10.5.8 - http://www.mediafire.com/download.php?mzzwm4gnqyo. Give it a try. ----------------------------------------------------------------------------- Need help to fix ALC662 on Snow. this the Linux Codec and VerbCodec ( Win7 ). http://www.mediafire.com/download.php?m0mmlzxdxgm I hope anyone could help me. n this is the kext that im using in Leopard 10.5.8 - http://www.mediafire.com/download.php?mzzwm4gnqyo. -----------------------------------------------------------------------------
  3. VoodooPower 1.2.3

    running on my AMD K10 Phenom, it is loaded and working. Is there any way to get Temp. for my AMD Cpu and control fan speed accorind to the Load of machine. ??
  4. i get a simple kernel panic . when i boot after install.
  5. Kernel Panic After Loading kext's

    also having the same kernel panic after install ( from leopard ) ...
  6. Modded ALC662 & Sigmatel 9223 with codec verbs

    look for the kext in post #72. it works 100% on Biostar TA790GXB A2+ V6.0 Grr8 works OcciJano .. That completed my hackintosh 99/9%.
  7. Myscticus C* help me over my scenario .... that keyboard n USB Sound card mismatch .... I posted it last night then u wer feeling sleepy ... counting on u..
  8. No problem. Myscticus C*. my eyelids are also askin for a store closed permission .. gud nite everyone. can wait till morning .. no big deal ...
  9. ok thank u Mysticus C*. i just tried it USB Fix. for no reason .... juss wanted 2 c wat happens ( if it solves my scenario ). so was chekin... ---------------- An Inteseting scenario ... m unable to understand. I use Logitech Ex110 Series Keyboard + Mouse .. I also use a Chinese Make sound card ( Cheap 5$ ) but working. wen i connect it ( USB Sound Card ) for the first time is recognized as a unknown keyboard .. cancel it .. see in System Prefrences - > Sound .. there is a fully working device. USB Audio .. but when i reboot .. during verbose Mode @ line .. MacFramework Sucessfuly initialized 10xxxx Buffer n something... it halts there ... if i dont press ant key it reboots n if i do ... i juss goes fine ..... i think its due to Keyboard mismatch .. ( B/W EX110 keyboard n Sound Card primarily detected as Keyboard ) ::::ne solution so that i dont have 2 press a ket everytime .. again thanks in advance n counts on u Mysticus C*
  10. Thanks Mysticus C* for such a wonderful patch. Everything worked fine from 10.5.2 to 10.5.2 .... earlier i explained the steps n procedures i used. -------------- Now one problem after i tried installing other options. wen i use that USB2.0 Option in there .... it mostly crashes my USB device attached . Keyboard Mouse , USB SOund Card.. n duting booting gives 3 Errors in Yellow Text something like ... The buffer or something.. can be......,wait for 5 seconds before a retry, After than i can boot from my MAIN Partition .. n reinstall the kexts on TEST Partiton. ( no problems ) BUT -- what causes that problems. I also tried a Hauppagaue PVR-900 USB card ... before n after the USB patch .. It is showed in System Profiler -> USB ..but is not detected in EyeTv. All my other devices USB Storage n Logitech Reciver unit are working on 2.0 .. Please Help. ---------- Also a Yellow Line about IntelCPUPowerManagemnt.kext not foundor so .. wat does this mean .. n how to remove it from there .
  11. Thanks HBP112358 one sad thing is that i just found it after getting all the work done ..same as extracting from various install discs I was to help my brother who is abroad. nice work from you. hey do u have any Idea to get IntelPRO Wireless 3945ABG working .. i've made emm try everything .. but he said he cant use the WiFi. Thanks ...
  12. Mysticus C* The idiot badkid has finally suceeded With a bit change in config. i've suceeded ... now i changed to Leo4All 9.2.0 from ToH Kernel 9.0 Update ScuessFull to 10.5.5 Selections. 1. Kernel 9.4.0 Stage XNU 2. Network Restore 3. Audio Restore NO - I use USB Sound card. 4. Graphics - NVKUsh n 512 MB ... 5 APIC/ACPI Fix - Mac Pro .. ( No need 2 do that for me ) .. earlier it was recognized as Mac Pro. Hoolah !!!!!!!!!!!!! A hackintosh that is fully updated... Mysticus C* -- - - - ur a legend. thanks for such wonderful patch.
  13. Myscticus C* .. i tried everything buddy . -v -v -x -x -v -x -v -f .. everything. the problem arises after the kernel update .... once i updated kernel after update .. second time without update ( both 9.0.2 Sleep Kernel n 9.0.4 Stage XNU ) During verbose mode everything boots as normal .. no error msg nothing ... right after .. n jusst before the desktop to appear . the blue screen preloading screen comes.... i can ue mouse only .. nothing apperas then ... tried everything.
  14. Mysticus C* Help me out. I jus tried to update the kernel file using the Post Patch to just check if it works. Tried, 9.0.2 ToH Sleep Kernel 9.0.4 Stage XNU kernel The result : PC Restarts sucessfully but after the white screen the lading ends. the blue screen comes upp n stay there forever. I can play with m mouse al the time , buy notihng loads up further ,, please help ... ATLEASSST HELP ME OUT BUDDY ... ITS MY 7TH POST UNREPLIED
  15. Mysticus C* Help me out. I jus tried to update the kernel file using the Post Patch to just check if it works. Tried, 9.0.2 ToH Sleep Kernel 9.0.4 Stage XNU kernel The result : PC Restarts sucessfully but after the white screen the lading ends. the blue screen comes upp n stay there forever. I can play with m mouse al the time , buy notihng loads up further ,, please help ...
×