Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About itry2hide

  • Rank
    InsanelyMac Protégé
  1. I need a straight across replacement for my G31 ES2L mono that will support more ram - (up to 16 GB if possible). I can use a micro or mini ATX board. Probably need a bigger power supply, I currently have 450 watts. What do you recommend? My setup: G31 ES2l Rev 2.1 Intel 9400 Quad Core nVidia 250 GTS 4 GB ram Best Buy branded USB 2.0 PCI card 60 GB SSD for applications and system 2 TB internal Seagate HD for files, etc. Onboard sound and ethernet both working. Someone else's DSDT that seems to be working just fine. OS 10.7.3 Chimera 1.9.1 Again, my goal is more ram. I've been told that the G31 maxes out at 4GB. Too much page file swapping right now - I run Parallels/Win XP Pro for one application - Minitab. Seems like a lot of work for one application, and I do 40% of my work in Minitab. Don't feel like learning JMP or any other stat package. I plan on installing as much ram as possible and turning off dynamic paging (or whatever its called) Anyway - Thanks in advance for your suggestions.
  2. I have three problems that cropped up after installing 10.6.8 - The hard drive is always being accesses System won't sleep automatically I lose text integrity in my menus every now and then. Restarting the finder fixes this. I'm not sure about the hard drive issue. It takes much longer to boot, and list folder contents. I have a 13 inch macbook pro with the same setup - boots up 15-20 seconds faster. My boot drive is a Hitachi Deskstar 7K1000. It's mid level in most benchmarks I've seen at around 131 MB/s. I ran AJA system test software and got 86 MB/s write and 88 MB/s read speeds on a 512 MB file. That seems pretty slow to me. Any ideas? My system only goes to sleep if I press the power cycle button on my case. My system will auto shutdown at night and auto start in the morning. Every now and then I lose the font in my menus. Everything looks like little boxes. The menus come back if I quit and restart the finder. My hardware specs are in my sig - I am not using a DSDT. Thanks for any suggestions. The hard drive is the biggest issue.
  3. Every now and then my system crashes, probably once a week. My mouse still works, but no other input device works. I checked the time on my display, and then looked in the system log. These are the last few entries. Feb 7 09:46:17 Mac-Pro com.apple.backupd[1091]: Copied 3271 files (3.5 MB) from volume Hackintosh HD. Feb 7 09:46:24 Mac-Pro com.apple.backupd[1091]: Starting post-backup thinning Feb 7 09:47:12 Mac-Pro com.apple.backupd[1091]: Deleted backup /Volumes/Mirror/Backups.backupdb/Mac Pro/2011-02-05-204208: 198.59 GB now available Feb 7 09:47:12 Mac-Pro com.apple.backupd[1091]: Post-back up thinning complete: 1 expired backups removed Feb 7 09:47:13 Mac-Pro com.apple.backupd[1091]: Backup completed successfully. Feb 7 09:47:36 Mac-Pro Safari[981]: Periodic CFURLCache Insert stats (iters: 362) - Tx time:0.069642, # of Inserts: 1, # of bytes written: 3005, Did shrink: NO, Size of cache-file: 181202944, Num of Failures: 0 This is the first few lines from the console after hard reboot: Feb 7 09:54:57 com.apple.launchd[1]: *** launchd[1] has started up. *** Feb 7 09:54:57 com.apple.launchd[1]: *** Verbose boot, will log to /dev/console. *** Feb 7 09:56:17 com.apple.launchd[1] (com.apple.configd[131]): Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.DirectoryService Feb 7 09:56:33 Mac-Pro com.apple.launchd[1] (com.apple.coreservicesd[180]): Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.DirectoryService Didn't have this problem before I installed 10.6.6. I ran repair disk on the time machine volume (on SATA 1). No problems. System config is in my signature. Any help is greatly appreciated. I've lost some critical data because of these random crashes.
  4. DSDT Auto-Patcher

    g31-es2l rev 2.0 DSDT won't compile Here is my error messages: [Line 156 type Error message Object does not exist (\_SB.PCI0.PX40.AG3E)] [Line 162 type Error message Object does not exist (\_SB.PCI0.PX40.AG3E)] [Line 169 type Error message Object does not exist (\_SB.PCI0.UHC2)] [Line 170 type Error message Object does not exist (\_SB.PCI0.UHC3)] [Line 171 type Error message Object does not exist (\_SB.PCI0.UHC4)] [Line 172 type Error message Object does not exist (\_SB.PCI0.UHC5)] [Line 195 type Error message Object does not exist (\_SB.PCI0.UHC2)] [Line 200 type Error message Object does not exist (\_SB.PCI0.UHC3)] [Line 205 type Error message Object does not exist (\_SB.PCI0.UHC4)] [Line 210 type Error message Object does not exist (\_SB.PCI0.UHC5)] [Line 215 type Error message Object does not exist (\_SB.PCI0.EHC1)] [Line 245 type Error message Object not found or not accessible from scope ( PCI0.EHC1.WRTA)] [Line 246 type Error message Object not found or not accessible from scope ( PCI0.EHC1.PMES)] [Line 247 type Error message Object not found or not accessible from scope ( PCI0.EHC1.WRTA)] [Line 1064 type Error message Name already exists in scope (_STA)] [Line 1070 type Error message Object does not exist (ATT3)]
  5. I keep having problems with my integrated USB ports. I'm constantly having to unplug and plug devices back in. I added a LaCie PCI usb card, and am still having problems with the integrated as well as the LaCie card. I think AppleUSBEHCI is the kext that is controlling the usb ports. Is there another kext that may work better? Here is what I could find in the system log: 10/27/10 2:22:54 PM kernel USBF: 21710.779 AppleUSBEHCI[0x6af5000]::Found a transaction past the completion deadline on bus 0x40, timing out! (Addr: 3, EP: 5) 10/27/10 2:23:05 PM kernel USBF: 21721.779 AppleUSBEHCI[0x6af5000]::Found a transaction past the completion deadline on bus 0x40, timing out! (Addr: 3, EP: 5) I have a GA-G31M-ES2L (rev. 2.x) mobo. Running 10.6.4, and Chameleon 2.0 RC-4
  6. Safari 5 released!

    Apple's web site thought my Hacintosh was PC. Had to download Safari manually. Hmmm, now why is that?
  7. I'm running 10.6.2 on a D630, Intel X3100. Everything works fine, including Ethernet, Clamshell sleep, etc.. When I updated to 10.6.3, I lost sleep capabilities. Back to 10.6.2 Happy again!
  8. What are the best resources on building a custom DSDT from scratch? I've extracted the DSDT from my Dell D630, X3100 using Unbuntu. I did this to make sure the base file was pretty clean. I'm looking to get as close to a vanilla install as possible. Right now, everything is working under 10.6.2. I updated to 10.6.3 and lost sleep. I'm not a programmer, and I usually mess things up quite a bit. I don't really mind, 'cause this is a long term project and I like the challenge.
  9. I have the D630 with the Intel GMA graphics card. I tried all day yesterday to get 10.6.3 system sleep working, no luck. Every time the system went to sleep, I had to do a hard reboot to get the system back up. Everything else seemed to be OK, including firewire, wireless, ethernet, trackpad and sound (needed the Voodoo prefpane). But dysfunctional sleep is a big problem on a laptop. So I installed my backup of 10.6.2 and the world is right again. Still wondering - do I have to make changes to the DSDT file when I upgrade to 4 Gigs of ram? I currently have 2 (2X1).
  10. Installed 10.6.3 on D630 X3100. Won't wake from sleep. Everything else works. Oh well, I guess it's back to 10.6.2
  11. I have a D630 with the X3100. When I run processor intensive task, I max out at 10X - 2.02 GHz, even though in XP, I get 11X or 2.2 GHz. Not that big of a deal. I get better Open GL frame rates under SL than XP Pro. So, anyone update their D630s to 10.6.3?
  12. Two things - I have the battery indicator, but it shows two batteries. Sleep works, including closing the clamshell, but the system uses the battery settings for sleep rather than power adaptor settings, even when plugged in. I'm also upgrading to 4 GB of ram from two. What changes do I have to make in the DSDT file? BTW, I'm running VirtualBox from Sun - open source virtualization. I am very impressed. Seems kinda weird - dell D630 running Snow Leopard, running VirtualBox running Unbuntu and Windows XP Pro. That's one of the reasons I'm updating to 4 GB of ram. OK, three things - I think my processor supports 11X - T7500@2.2 GHz, but the multiplier maxes out at 10X based on CPU-X OK - 4 things. I'd like to add bluetooth. I know the little usb external ones usually work. I was wondering if anyone had installing an internal one to a D630.
  13. Everything seems to work on my D630 (Intel 965 X3100) except c states and sleep. I can live without the c states, but the sleep issue is a problem. Here's what I've noticed: The screen dims then turns off. If I click in the keyboard quickly enough, the screen turns back on The screen turns off. After a certain amount of time (don't know how long), I have to hold down the power button to reboot. The screen will not turn back on. At all times, the green power light never flashes. Restart and shutdown both work. I've searched this thread and others on different boards. From what I read, there is a trade off between full graphics acceleration and sleep; you either have one or the other. Anyway, if someone has any ideas please let me know. I do think I have extra kexts in my E/E folder. I'm going to start removing them one by one, and see what happens.
  14. Most of the problems I have are when I mess with the DSDT file. I think Chameleon allows you to specify a DSDT file during pre-boot. I'll figure that out and point to the file that worked prior to my fiddling around.
  15. So, has anyone figure out the sleep issue? I'm playing with my D630, but haven't had much luck. ?? - How do you revert to a previous setting with OS X? I keep having to boot into safe mode and copy back all of my previous settings.