Jump to content
InsanelyMac Forum

Jursis

Members
  • Content count

    35
  • Joined

  • Last visited

About Jursis

  • Rank
    InsanelyMac Protégé
  1. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    hmmm.. if it's not kernel panic, then maybe it's your bios settings, try to play around
  2. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    try using small video card, to fit wifi in other pci run kext utility and then reboot
  3. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    ok .. looks like some problem with pci, but not sure. try to put your card in different pci slot if possible.
  4. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    errmm.. can you say what error you getting with KP boot with debug=0x100 and take photo of your kernel panic
  5. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    Thanks man. I edit first post, might help someone
  6. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    dose it working in 32bit?
  7. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    i know that i just got it today, but can say everything is rock solid works on Mac , windows seven. was playing MW2 just, everything is fine. Can recommend you to get this card
  8. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    thanks man. I edited first post, and added kext to support 64bit.
  9. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    yes you was right.. id of my wifi card was already there.. so to make it working in 64bit you need to have AtherosFix.kext with card id in it right?
  10. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    ohh yeah u right (thanks for poiting that out) but how the f... it's working if I added my onboard card there ? i'm lost...
  11. Jursis

    TP-Link TL-WN951N with Snow Leopard working!

    yeah I'm sure. I went to System Profiler PCI Cards and there is id As @mm67 said: "If you want to use SL in 64-bit mode then you can use AtherosFix.kext by Netkas" So yeah think should work fine. AtherosFix.kext.zip
  12. Hello guys! I just got this card in the morning TL-WN951N And it's working perfectly with Snow Leopard 10.6.2! This wifi card works OOTB with 32bit Snow Leopard. Thanks to mm67 for help -------------------------------------- 32bit ONLY Ok so to make it working follow this easy guide: 1. Install card in your computer (easy yeah?) 64Bit To make this card working in 64bit you need to have AtherosFix.kext installed. This kext has TL-WN951N id in it, so just put it in E/E and run Kext Utility AtherosFix.kext with TL-WN951N id in it. i5/i7 CPUs If this doesn't work for you, try this: Thanks to rotkiv. -------------------------------------- Good luck! AtherosFix.kext.zip
  13. Updated just, think everything is working fine. This is so far my easiest update ever! Thank you so much. Good luck! Jura.
  14. Just want to ask again, u might not seen my post... ------------------------ @mrjanek Thanks for guide! Installed, everything working fine. Just one quick question: do i just hit software update and update to 10.6.2 or do something before i update. Also i installed snow kitty on monday so i think i was using old package. Once again thanks for your work. Jura.
  15. @mrjanek Thanks for guide! Installed, everything working fine. Just one quick question: do i just hit software update and update to 10.6.2 or do something before i update. Also i installed snow kitty on monday so i think i was using old package. Once again thanks for your work. Jura.
×