Jump to content

cwoods

Members
  • Content count

    7
  • Joined

  • Last visited

About cwoods

  • Rank
    InsanelyMac Protégé
  1. One computer can't see ATV

    I found a fix and thought I would post it. I can not take credit for it, Colonel described this fix for itunes not letting you authorize music, it works for this problem too. http://forum.insanelymac.com/index.php?sho...mp;#entry437871 "I had this problem after installing Forcedeth.kext for ethernet. I had to go to /Library/Preferences/SystemConfiguration and open up NetworkInterfaces.plist. Change it so that your ethernet is en0 and your airport wireless is en1. Save it and reboot. See if that fixes the problem. If that doesn't work, just delete NetworkInterfaces.plist and reboot. After you reboot, go to the Network pane in System Preferences and it will say it found a new network interface. Click apply and wait a few seconds. You should be good to go. " This works like a charm.
  2. Appletv and osx86: Can't Connect

    I found a fix and thought I would post it. I can not take credit for it, Colonel described this fix for itunes not letting you authorize music, it works for this problem too. http://forum.insanelymac.com/index.php?sho...mp;#entry437871 "I had this problem after installing Forcedeth.kext for ethernet. I had to go to /Library/Preferences/SystemConfiguration and open up NetworkInterfaces.plist. Change it so that your ethernet is en0 and your airport wireless is en1. Save it and reboot. See if that fixes the problem. If that doesn't work, just delete NetworkInterfaces.plist and reboot. After you reboot, go to the Network pane in System Preferences and it will say it found a new network interface. Click apply and wait a few seconds. You should be good to go. " This works like a charm.
  3. Just a update, I received my new cable from cablesonline.com and all is well in Apple TV land again.
  4. Well I got a copy of the Apple TV drive and it was not the formating. It turns out that I somehow messed-up my IDE cable. I know this because I took my brothers Apple TV apart and used his IDE cable and my Apple TV booted up. So be careful. elvys, there is nothing in the EFI partition. This is the way it is suppose to be. I am thinking you have the same problem I do, a broken IDE cable. Mine looks fine but that is was the problem is.
  5. I thin what i need is the efi portion anyone got it.
  6. Did that, all I could come-up with was the OS boot partition not the whole disk image.
  7. I really did it this time. I need the original Apple TV OS. I screwed mine up and now I can't get the Apple TV to startup. I made a backup but messed it up somehow. Now I get a blinking question mark at startup. Please I know someone has to have it. Please help. Chris W.
×