Jump to content

LeeZilla

Members
  • Content Count

    4
  • Joined

  • Last visited

About LeeZilla

  • Rank
    InsanelyMac Protégé
  1. LeeZilla

    Work in Progress: Google (Inventec) Cr-48

    I am curious on the status of Snow on CR-48? Anyone running it on a regular basis? Any luck on the QE/CI acceleration with 3150 chipset? Sleep? How do you find performance to be? Is it generally useful?
  2. LeeZilla

    Atheros Card not working

    Any chance anyone has had luck? It seems perhaps related to dells?
  3. I am working the same issue now, accept with a D630 (nVidia model). I've tried with a couple of Atheros cards noted to "work out of the box" with zero success. Have you figured anything out?
  4. LeeZilla

    Install hangs on G33 chipset motherboard

    I went through the same problems as cod.peace, I did get Leo4All to install by disabling my ACPI and setting SATA to compatibility. Unfortunately that was via brute force experimentation with bios settings and not from (more intelligently) researching. My system still won't boot (using Leo4All) after install. I found this posting, and installed the ACPI fixing modded bios from Kabyl (the guy is amazingly good). My existing Leo4All install still won't boot. I am going to try installing the Kalyway 10.5.2 in just a few minutes, as you stated thats what your running. I wanted to run my hardware config by you to see if you see anything creating a problem for me. G33T-M2 v1.0 main board Intel Core 2 Quad Q6600 8GB RAM (4 x 2GB) DDR-800 80GB Maxtor SATA drive (6L080M0) BFG (nVidia) 9500 GT / 1GB I've played with dropping down to a single 2gb chip and running off of the onboard video with no luck, but that was before the bios change. Anything you might recommend I would appreciate. Thanks for the info you already posted too!
×