Jump to content

giventofly

Members
  • Content count

    8
  • Joined

  • Last visited

About giventofly

  • Rank
    InsanelyMac Protégé
  1. installazione Mountain Lion su Asrock H77M-ITX

    nessuno ha qualche consiglio?
  2. installazione Mountain Lion su Asrock H77M-ITX

    ho provato con le opzioni che mi avete consigliato ma niente da fare. Non capisco eppure questa scheda madre dovrebbe essere bene o male compatibile. Potrebbe centrare il processore I3 o l'HD?
  3. installazione Mountain Lion su Asrock H77M-ITX

    Salve a tutti e grazie per la risposta. Mi scuso davvero per le regole, appena pubblicato il posto ho visto i cancelletti. Mi scuso ancora. Per quanto riguarda il Bios è si patchato. Proverò con le opzioni indicate anche se mi sembra di averne già provato una. Potrebbe centrare l'hard disk? nella guida usa un SSD
  4. Salve a tutti, ho il seguente hardware: MB: Asrock H77M-ITX CPU: Intel i3-2100 RAM: 8GB Corsair CL9 1600 HD: SATA 160 GB VIDEO: Nvidia 84000 gs Ho seguito la guida qua sotto http://www.tonymacx86.com/user-builds/69575-cborgs-ivybrick-build-intel-i7-3770-asrock-h77m-itx-mountain-lion-10-8-1-a.html modificando il BIOS e utilizzando l'ultima versione di ##### Il problema è il seguente: - il primo boot è molto lungo e dopo un bel pò di minuti rischio ad arrivare alla schermata di installazione. Procedo con l'ulity del disco formattandolo e procedo con l'installazione. Terminata la procedura riavvio sempre con la chiave USB inserita, e scegliendo il boot da HD compare prima la schermata grigia con la mela poi un avviso mi dice che non si può continuare e che il pc dev'essere riavviato. Ho pravato allora in fase di avvio le varie opzioni con e senza scheda video Nvida ma niente da fare. In allegato l'ultima schermata che ho facendo il boot con l'opzione -v Ringrazio tutti voi per l'eventuale aiuto
  5. [Aiuto] Duplicazione monitor win u 100

    Ciao, qualcuna sa dirmi come si ripristina il sistema dall'impostazione "Dulicazione monitor"? ho collegato un monitor esterno al mio msi wind con Leopard e ora mi parte in automatico quell'impostazione rendendo l'immagine non funzionante viene scritto qualcosa in qualche file di configurazione su /etc/ ?
  6. grazie per la risposta.. per l'audio ho provato a seguire la guida all'inizio scaricando il file e poi procedendo con l'installar, ma non mi risconosce nessuna periferica. con everest home, avevo rilevato questa scheda: Scheda audio: Conexant Cx20549 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [b-0] PCI qualche suggerimento?
  7. ciao, grazie ho seguito la guida e sembra tutto ok tranne audi e wireless ma ci devo ancora perdere un pò di tempo. per il lettore di schede hai qualche idea del perchè non funziona?
  8. iDeneb v1 10.5.4

    Ciao a tutti, sono nuovo di questo Forum, mi sono appena iscritto. Gentilmente avrei bisogno di un aiuto. Avrei l'esigenza di installare Leopard o tiger su un notebook HP DV6163 EA (Nvidia GeForce Go7400, Core 2 duo T5200, Intel® PRO/Wireless 3945) Ieri ho scaricato iDeneb 10.5.4 riesco ad installarla su questo tipo di portatile? Altra domanda, in caso affermatico in fase di installazione che pacchetti/driver installo.. kernel? Ringrazio anticipatamente chi mi da una mano!
×