Jump to content
InsanelyMac Forum

samex

Members
  • Content count

    40
  • Joined

  • Last visited

About samex

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    GERMANY
  1. Hello Insanely´s , i have installed Vanilla Mountain Lion on my Sabertooth 55i , but i have make the mistake to format the macHD with case sensetive option, so i can not install Photoshop. I have now tried to install with my same boot stick and its now stuck on boot. (devfs_kernel_mount:) Sometimes stuck at devfs_kernel_mount: fa , faile, failed. I have tried to build the USB Stick again and reset my BIOS Settings, nothing helps. I can still boot to my fresh installed Hackintosh but not boot usb mac installation stick. I dont understand this, what kind of issue is that? How can I fix it? Ideas? I have tried also : cpus=1 , PciRoot=0 , -f -v , graphicsEnabler
  2. Hi, i have made a Raid 0 2 years ago on my hackintosh, cause im using 3x500GB , the Data was to much to Backup it. So i have used sucefully MacDrive Pro 9 on Windows 7 , today i have installed a new Motherboard and run Check and Repair the Mac Raid over Mediafour Macdrive Pro, now i am not able to see inside of the Hardisk. I have tried over VM Workstation with a Mountain Lion, the Mac OS found the right RAID Configuration (nothing RED) but its not mounted and are not able to mount. I gives no Error Promt and if i click in Disk Utility on "RAID" its freeze. I have tryed all things i have found in Internet. The Data are very Importand for me and I want to Restore it. Beim Bubble Soccer NRW sind Ihnen daher Trainer und Animateure zur Verfügung gestellt, die Ihnen Tipps zuteilen. Zudem ist es bei Bubble Soccer NRW schnuppe, wie sehr eine Person Erfahrungen man beim Fussball spielen mit sich bringt. Bubble Soccer I try to Boot from USB Stick (OSX) and try it w/o VM to repair over Disk Utility the Mac Raid Drive. Have someone any Idea, can somone give me Tips? If i try pdisk /dev/disk3 (disk3 : Thats the one Mac Raid) , the Terminal are freeze again (in VM). Sorry for my Bad English
  3. I have the Same Problem with the Board, it´s boot and after few seconds : PC Restarts, CD/DVD , USB , SATA on all tested. Can nobody help??
  4. -- SORRY DOUBLE POST PLEASE DELETE
  5. Hello i have a problem, in the systemprofiler its show me that I have 4GB Ram installed. But in the Activity Monitor it´s says that I have only 4GB RAM and the Command "top" in the Terminal show that I have 2GB too. What can I make to change that issue?? EDIT : On Bootloader its show me also only 2GB RAM ( Chameleon RC5) EDIT : FIXED IT WAS A BIOS SETTING, THANKS SameX
  6. Hello, i need help in to configure a leopard Installation/OS to run on the lowest config that I can do to start and run a OpenCL or OpenGL application and a working Remote Acces over a other Computer. My Hardware : Intel i5 MSI P55 Board GTS 250 1GB A Vanilla Snow Leopard Installation working perfectly, the know-how in this section I should have. I hope that some help me SameX
  7. Hallo, ich bräuchte Hilfe bei einer Mac Installation wo ich das OS soweit runter regel das OpenCL/GL Anwendungen und Remote Acces/Desktop noch funktionieren. Hardware ist : intel i5 MSI P55 board GTS 250 1GB Eine Vanilla Installation von Snow Leopard funktioniert wunderbar, der Rechner soll nicht als User-Rechner dienen, es sollen einfach nur mehrere Instanzen von einer OpenCL/GL Anwendung laufen und das über mehrere Tage. Gibt es eine Möglichkeit diverse funktionen und bestimmte kext´s zu deaktivieren damit Snow Leopard (oder von mir aus auch leopard) stabil und Ressourcen sparend läuft? hoffe auf Hilfe SameX
  8. samex

    USB Microphone/ Webcam Microphone

    The log give me this : 20.08.10 18:38:23 kernel USBF: 4.912 [0x6d6b100] The IOUSBFamily was not able to enumerate a device. 20.08.10 18:38:23 kernel USBF: 5.864 [0x6d6b100] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x1d100000) 20.08.10 18:38:26 kernel USBF: 10.678 [0x6d6b100] The IOUSBFamily was not able to enumerate a device. 20.08.10 18:38:27 kernel USBF: 11.496 [0x6d6b100] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x1d100000) 20.08.10 18:38:33 kernel USBF: 17.511 [0x6d6b100] The IOUSBFamily was not able to enumerate a device. 20.08.10 18:38:34 kernel USBF: 18.408 [0x6d6b100] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x1d100000) 20.08.10 18:38:41 kernel USBF: 25.623 [0x6d6b100] The IOUSBFamily was not able to enumerate a device. 20.08.10 18:38:42 kernel USBF: 26.601 [0x6d6b100] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x1d100000) 20.08.10 18:38:42 com.apple.kextd[10] Failed to load /System/Library/Extensions/AppleUSBAudio.kext - (libkern/kext) link error. 20.08.10 18:38:42 com.apple.kextd[10] Load com.apple.driver.AppleUSBAudio failed; removing personalities. 20.08.10 18:38:42 com.apple.kextd[10] Failed to load /System/Library/Extensions/AppleUSBAudio.kext - (libkern/kext) link error. 20.08.10 18:38:42 com.apple.kextd[10] Load com.apple.driver.AppleUSBAudio failed; removing personalities. 20.08.10 18:38:43 kernel Refusing new kext com.apple.iokit.IOUSBFamily, v3.8.5: already have loaded v9.9.9. 20.08.10 18:38:43 kernel kxld[com.apple.driver.AppleUSBAudio]: The super class vtable '__ZTV13IOAudioEngine' for vtable '__ZTV19AppleUSBAudioEngine' is out of date. Make sure your kext has been built against the correct headers. 20.08.10 18:38:43 kernel Can't load kext com.apple.driver.AppleUSBAudio - link failed. 20.08.10 18:38:43 kernel Failed to load executable for kext com.apple.driver.AppleUSBAudio. 20.08.10 18:38:43 kernel Kext com.apple.driver.AppleUSBAudio failed to load (0xdc008016). 20.08.10 18:38:43 kernel Failed to load kext com.apple.driver.AppleUSBAudio (error 0xdc008016). 20.08.10 18:38:43 kernel Refusing new kext com.apple.iokit.IOUSBFamily, v3.8.5: already have loaded v9.9.9. 20.08.10 18:38:43 kernel kxld[com.apple.driver.AppleUSBAudio]: The super class vtable '__ZTV13IOAudioEngine' for vtable '__ZTV19AppleUSBAudioEngine' is out of date. Make sure your kext has been built against the correct headers. 20.08.10 18:38:43 kernel Can't load kext com.apple.driver.AppleUSBAudio - link failed. 20.08.10 18:38:43 kernel Failed to load executable for kext com.apple.driver.AppleUSBAudio. 20.08.10 18:38:43 kernel Kext com.apple.driver.AppleUSBAudio failed to load (0xdc008016). 20.08.10 18:38:43 kernel Failed to load kext com.apple.driver.AppleUSBAudio (error 0xdc008016). 20.08.10 18:38:47 com.apple.usbmuxd[979] usbmuxd-196 built for iTunesNineTwo on May 17 2010 at 13:53:51, running 32 bit 20.08.10 18:38:51 kernel USBF: 35. 42 [0x6d6b100] The IOUSBFamily was not able to enumerate a device. 20.08.10 18:38:51 kernel Refusing new kext com.apple.iokit.IOUSBFamily, v3.8.5: already have loaded v9.9.9. 20.08.10 18:38:52 kernel USBF: 36. 75 [0x6d6b100] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 5 of hub @ location: 0x1d100000) 20.08.10 18:39:02 kernel USBF: 45.665 [0x6d6b100] The IOUSBFamily was not able to enumerate a device.
  9. Hello, i have a Problem with my USB Microphone, if im Plug it in I dont can see it in Systempreferences but in systemprofiler I can see that is plugged in. The same problem with the builtin microphone on my Logitech Quickcam Pro 9000, I can use the Video Source with any Software on my mac but i dont can see the microphone. I have tested the microphone on other mac os and it have worked. If im using VMware fusion and connect the Camera to the Windows os I can use all features (including mic) with the virtual windows. How can I fix the problem? My System : Board ; MSI P55-CD53 (soundcard working fine except the Microphne, already tested the kext from this forum) Snow Leopard 10.6.4 Vanilla , Retail Installation ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] & [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] without patched DSDT) greetings SameX
  10. Hey guys, i have installed a retail Snow Leopard DVD on my MSI P55-CD53 with the guide from tonymacx86 (Updated to 10.6.4). All things going to be ok but some things are not. I have buyed a aluminum wired Apple Keyboard, all buttons working rightfully execpt the "Eject" Button... I have tried all things to make it work but without a solution. The Other Problem is some USB Devices, in Example Logitech Quick cam Pro 9000 or an USB "t-bone" Microphone for MAC/WIN , this device I can see in system-profiler but I doesn't able to work with them. In Sound Options I doesn't can find any USB Microphone in the System Preferences. My friend have hackintosh too, but from "hazard" with patched Kernel for AMD. He doesn't have any trouble with the Microphone, if he plug in the Microphone he can find it and use it but why not on my Macintosh? On [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I have used : [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for Supported CPU on first : NO kext selected to fix this problem : IOUSBFamily 10.6.2 Rollback , but it doesn't helped Can someone help me?? EDIT : I have started Photo Booth and the Camera working but the Microphones still not.... SameX
  11. Hello everybody, Im want to build a really good hackint0sh system. I have choosen this hardware : CPU : Intel® Core™ i5-750 Processor (4 x 2,66 Ghz ) Level 1 4x 64 kB Level 2 4x 256 kB Level 3 8192 kB Motherboard : MSI P55-GD65 RAM : GeIL DIMM 4 GB DDR3-1333 Kit HDD: SiliconEdge 2,5" SSD 64 GB Drive: LG GP08LU10 (USB) I need a good Graphic card with many Memory, 1,6-2GB . I dont know the ATI section but if you can say me a good one with very many graphic memory, I think about to buy that then. Can anyone say that this are a good system build is? Or you see this diffrent and say me a other build? SameX
  12. Hello, I have the Intel 82566mm Driver from this Forum .... its Works fine but I have a idea that this not Work with Bridged Mode unter a Virtual Machine. (VM) I have tried all settings all Programms that I know (parallels,vmware,vbox) and nothing fix the Problem. I become the Correct IP Adresses and IP settings but I can not Ping Outside and not Inside from a another Machine in the Network. Can anyone confirm this?
  13. samex

    Airport Utility ?!

    Hello, I have sucefully Installed the Atheros - AR5418 - miniPCIe Adapter on my Notebook. The Airport Utility can find the Networks but I cannot Access to all Networks over this Utility I became always the Message : Connection Failed! I can only access to non-Encrypted Networks with the Apple Airport Utility. But the strange thing is that I can Access to all Networks with the Command " sudo networksetup -setairportnetwork "NETWORKSSID" "PASSWORT" ". How can I fix that, that I can acces to the Networks over the orginal Apple Airport Utility? I use 10.5.8 with Vanilla Kernel. Here is a Screenshot from that : bg SameX
  14. Hello, I have sucefully Installed the Atheros - AR5418 - miniPCIe Adapter on my Notebook. The Airport Utility can find the Networks but I cannot Access to the Networks over this Utility I became always the Message that I need Root/Admin Rights. But I can Access to the Network with the Command " sudo networksetup -setairportnetwork "NETWORKSSID" "PASSWORT" ". How can I fix that, that I can acces to the Networks over the orginal Apple Airport Utility? I use 10.5.8 with Vanilla Kernel. Eine Menge Vorteile sind für die Netzwerktechnik. Mit diesem Zusammenhang hat ein eigenes Netzwerk ein enorm hohes Stellwert, es gibt viele Gründe, weshalb Sie eine richtige Netzwerktechnik in Benutzung nehmen sollten. Netzwerktechnik bg Samex
  15. samex

    AirPort Extreme, Need Help

    Hmm , Thank I have patched my BIOS now. In DPCI Manager it´s Says it is : 168c:0024 But I dont become it to Work on Leo 10.5.8 (iAtkos) I have tried all Introductions that I found in this Board. Nothing helps me. Can anyone tell me how I can make this Work? bg SameX
×