Jump to content

nblsavage

Members
  • Content count

    1
  • Joined

  • Last visited

About nblsavage

  • Rank
    InsanelyMac Protégé
  1. I'm not sure what I'm missing. I run the patcher on the 'Install Mac OS X Lion' app, the patcher reports that the app has been patched, but when I try to run the app under Snow Leopard it still says "This version of Mac OS 10.7 cannot be installed on this computer"
×