Jump to content

kmikase

Members
  • Content count

    617
  • Joined

  • Last visited

About kmikase

  • Rank
    InsanelyMac Legend

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    New Caledonia
  1. kmikase

    La productivé sur m(h)ack ?

    Pour ma part, mon Hackbook pro est très stable, et j'ai sur celui ci une version 10.6.4 et un Seven pro. J'utilise SL surtout lorsque j'ai des choses simple à faire, telles que la navigations sur internet, l'envoi de mail, la synchronisation de l'iphone... en gros de l'utilisation de tous les jours. Par contre je reste sous windows dès que je vais vouloir faire des jeux ou mater des film sur un ecran externe car l'inconvenient est que avec le portable sous OS X tu ne peux pas fermer le capot pour n'avoir que l'affichage sur l'ecran externe. Mais concrètement, je trouve l'utilisation d'OS X et Seven aussi bonne l'une que l'autre c'est juste une question d'habitude comme tu dis. Avec un layout francais pc, je n'ai aucun soucis de clavier et tu t'y fait au bout d'un moment à utiliser la touche "windows" pour tout faire
  2. kmikase

    Basic guide about nVidia kexts

    Hi, I know that has been talked in another topic but i can't find it anymore. My Geforce 9500 MGT works fine but since 10.6.3 i've lost my output (hdmi and vga). I'd like to know if there are possibilities to setup the pin or irq's in order to make them working again ? Right now when i try to plug my hdmi screen, SL freezes. Thanks in advance
  3. kmikase

    Perte sorties vidéos

    up ?
  4. kmikase

    Perte sorties vidéos

    Hello, Depuis la mise à jour 10.6.3 j'ai perdu le fonctionnement de ma sortie HMDI sur mon portable. (Geforce 9500 MS) Est ce que quelqu'un a rencontré un problème similaire et aurai trouvé la solution pour réparer ca. Je sais qu'il y a des parametre a modifié pour remettre comme il faut les sorties vidéo mais je ne trouve plus la manip. merci
  5. kmikase

    Configuration sortie video

    Salut à tous. Y a t'il une façon simple de pouvoir configurer les sorties vidéos de la carte graphique. Je vous explique, depuis que j'ai dépasser la version 10.6.2, ma sortie HDMI ne fonctionne plus sur mon portable. Et pour couronner le tout, lorsque je la connecte l'ordinateur plante. Merci d'avance
  6. MAJ 10.6.4 passée comme une lettre à la poste. Y'a juste à reinstaller les kext du son et du wifi. Par contre cela ne résoud pas le problème du jack et du hdmi
  7. Maintenant le flashage du bios ne sert à rien. Les dsdt contournent le problème. Mamadou, je suis maintenant en 10.6.3 avec le wifi et le son fonctionnant. Par contre j'ai noté deux soucis majeurs et chiant: - La sortie hdmi ne fonctionne plus, cela fait planter le pc - Si des enceintes sont branchées au démarrage de SL, il y a un KP lors du chargement. Peux tu me dire si tu as ces soucis.
  8. Je vais tester cela. Par contre depuis toujours, que ce soit sous Leopard ou sous Snow Leopard. L'OS teste environ tte les 5 min le lecteur DVD, ce qui a force est chiant. Pour ne plus qu'il ne fasse de bruit la seule solution que j'ai trouvé c'est de la maintenir ouvert mais par contre ce n'est pas top comme solution. T'aurai pas le même soucis auquel tu as trouvé une solution ?
  9. Je n'avais vraiment pas le temps de m'occuper de tout remettre en place. Je tournais donc sous seven depuis tout ce temps et j'avoue que je n'ai pas été déçu du nouveau Microsoft. En plus mon lecteur Dvd était mort, il a fallut donc que j'en commande un nouveau pour pouvoir lire les Dvd double couche d'apple. Je me suis tenté hier la MAJ 10.6.3 mais impossible de récupérer le wifi et le son. là j'ai un petit soucis également, je n'arrive pas à accéder à ma partition EFI, je voulais l'éditer afin de mettre le dernier PC Efi et mon dossier Extra, mais impossible de monter la partition. Je vais donc voir ca dans les jours à venir.
  10. Yop yop tout le monde. Cela fait un bon moment que je n'ai pas poser le clavier sur le forum. J'ai refait une installation aujourd'hui sur mon M50Sv. J'ai fait les choses lentement de manière à n'installer que ce qui est nécessaire. Pour le moment je suis en 10.6.2 (pas eu le tps de mettre la .3) et j'ai quelque chose de vraiment très stable et avec la majorité des composants qui fonctionnent parfaitement et qui s'adaptent même à SL (2 fingers scrolling, sleep,...) Je vais donc essayer de vous refaire un tuto incessamment sous peu et si possible en 10.6.3
  11. kmikase

    Trackpad sous SL

    Personne n'a une petite idée ?
  12. kmikase

    Trackpad sous SL

    Salut, J'ai donc une installation retail de SL qui marche plutot pas mal sur mon Asus M50. Cependant, mon trackpad me cause quelques soucis. Précédemment sous Léopard j'utilisais Voodoops2 et cela me permettais d'utiliser le 2 fingers scrolling. Maintenant sous SL impossible de la faire fonctionner, ni meme le simple taping. Pourtant dans les parametre systeme j'ai bien l'icone voodoops2, mais les modifications que je fais dedans ne s'enregistre oas. dans mes dossier extra et System/library/extensions j'ai appleacpips2numb et voodoops2 d'installés. Est ce que j'ai loupé qque chose ? merci de vos suggestions
  13. tu as bien tout installer dans le dossier extra ?
  14. c'est quoi ta carte graph et tu es en quelle version de leopard ?
  15. tu tape debug=0x100 au demarrage de chameleon. Bon SL tourne pas trop mal chez moi, par contre le trackpad me fait galérer, impossible de le régler comme c'etait le cas avec voodoops2 sous leopard. De même l'ecriture sur NTFS est a oublier en version 64 bits
×