Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

icyderguru

Members
  • Content count

    78
  • Joined

  • Last visited

About icyderguru

  • Rank
    InsanelyMac Protégé
  1. Thanks, but thats the one i already got.
  2. Hi Guys, i purchased a 3870 ATI Card for PC and soldered a 128kb Rom Chip onto the card so i can flash the card with the real mac 3870 efi bios but the one i got is not working. Can somebody please put online or send me an email supercard@gmx.at with a clean 3870 mac rom dump. Thanks This is the one i used (no signal), i also included the screenshot from my 7300GT. ATI3870Mac.ROM.zip
  3. New Mac Pros Announced on Jan 8 2008

    So Tiger as of now and Leopard as of now wont work with the new HD 2600/8800GT Mac Pros because the lack of a kext for the card?
  4. i use a hackmac, it launches shows the intro video but then quits Does anybody know how to fix it? Or what it is about the BRXHardwareUtility.m:145 ?
  5. Powermac G5 graphics upgrades

    you can obtain information regarding flashing pc gfx cards to apple cards from http://www.strangedogs.com/ - you need to register
  6. Mac Pro Overclocking

    someone should find the clock ic and send it to the clockgen maker - maybe it is possible through windows
  7. [How To] Enable Quartz 2D Extreme and Disable BeamSync

    if i disable beamsync with "sudo defaults write /Library/Preferences/com.apple.windowserver Compositor -dict deferredUpdates 0" it is smooth but a little bit stuttering if i disable beamsync with quartzsimple it is behaving as it should - whats wrong? - i would prefer not opening quartzsimple every boot another problem seems to be that some programs switch the beamsync settings - then it is a little bit stuttering - then i have to open quartzsimple again and disable beamsync and it is working again - strange isnt it? if someone has a solution for my problem please go ahead thanks
  8. x86 Xbench Results Thread

    975 xbx, 2gb ram running at 840, conroe at 423x9=3807 mhz back then i used a x1600pro 512mb pci-e from powercolor Results 301.72 System Info Xbench Version 1.3 System Version 10.4.8 (8L2127) Physical RAM 2048 MB Model ACPI Drive Type Maxtor 6V320F0 CPU Test 198.96 GCD Loop 450.90 23.77 Mops/sec Floating Point Basic 217.17 5.16 Gflop/sec vecLib FFT 160.82 5.31 Gflop/sec Floating Point Library 141.56 24.65 Mops/sec Thread Test 382.51 Computation 349.91 7.09 Mops/sec, 4 threads Lock Contention 421.82 18.15 Mlocks/sec, 4 threads Memory Test 206.79 System 247.51 Allocate 201.10 738.52 Kalloc/sec Fill 263.88 12830.31 MB/sec Copy 297.75 6150.00 MB/sec Stream 177.58 Copy 173.11 3575.42 MB/sec Scale 177.97 3676.90 MB/sec Add 181.21 3860.08 MB/sec Triad 178.21 3812.28 MB/sec Quartz Graphics Test 316.98 Line 233.51 15.55 Klines/sec [50% alpha] Rectangle 304.42 90.88 Krects/sec [50% alpha] Circle 289.47 23.60 Kcircles/sec [50% alpha] Bezier 259.88 6.55 Kbeziers/sec [50% alpha] Text 1106.38 69.21 Kchars/sec OpenGL Graphics Test 317.61 Spinning Squares 317.61 402.91 frames/sec User Interface Test 903.81 Elements 903.81 4.15 Krefresh/sec
  9. Hello, would be nice if someone could send me the dump of an 24 inch imac. You can do it inside OSX here is the link to the tool required http://thomas.perrier.name/software/Graphi...r-1.3.2.dmg.zip Instructions to dump the rom 1. Download the tool above 2. Go into the "NVIDIA Tools/NVIDIA ROM Dumper 1.1" Folder 3. Launch "Run Me First", it needs you to enter your pwd 3. Launch "NVIDIA ROM Dumper" 4. It will dump your rom either in the NVIDIA ROM Dumper 1.1 Folder or at the root of your home folder If you could be so kind and email me the rom to stefan.prager@inode.at Background Story: Guys at Strangedog are working to get more cards to work in Intel Macs. Here is the link to thread at strangedogs http://strangedogs.proboards40.com/index.c...read=1172149861 Thanks in advance Steven
  10. Hello guys, i got a little Problem. I am getting a Quad Powermac but there is only a Geforce 6600 in it. So i thought about flashing my 7800 GTX to an PPC Quadro 4500. Got the Rom from strangedogs, it is also a 64kb one and the 7800 GTX is identical to the PPC Quadro 4500 as far is i know. Any advice or maybe someone who already did it? Thanks in advance Steven
  11. nobody will fix it, it simply doesnt work (for a long time) with 512mb nvidia cards, go and get one with 256mb ram
  12. get an used premium 360 if you like to play great games and like to play online get an wii if you play alot with friends get the ps3 if you want an blueray player - as of now the game lineup blows and it will for sure take a while to get going.. i would say the 360 offers the best value
  13. Mess with the best die like the rest

    i know it from the gorgeous movie hackers, there was a guy called Zerocool/Crash Override who said it
  14. 7900 GTX 512 in a Hackintosh

    no one got this card to work, it seems that the natit/titan kext need to be modified but nobody of the capable guys showed interest in doing it so i would sell it asap, flashing is not going to work buddy :-) i got myself a nice 7800 GTX (256mb of course), it is working great, ext. desktop also works
  15. SoundBlaster Live! 5.1 Error

    there are no drivers available for your card, it will never work buy an usb/firewire soundcard
×