Jump to content

PMrjn83

Just Joined
  • Content count

    8
  • Joined

  • Last visited

About PMrjn83

  • Rank
    InsanelyMac Protégé
  1. PMrjn83

    [GUIDE] Snow Leopard on Asus G51J/Jx

    Thanks for the reply! I have another question before I try, would the ROM version number be updated and show on the profiler as well? Mine is currently xx.xx.xx. Thanks!
  2. PMrjn83

    [GUIDE] Snow Leopard on Asus G51J/Jx

    I updated OSX to 10.6.4 and couldn't get the OS to recognize the graphics card, even after further software update. The chipset is "unknown" and the rest of the details follow: Chipset Model: Unknown Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0cb1 Revision ID: 0x00a2 ROM Revision: xx.xx.xx - internal Also, I have the X5 model, which has an i7 processor, so the Hardware overview is also inaccurate, how would you fix that? I could change processor speed through SMBios, but that's about it. Model Name: MacBook Pro Model Identifier: MacBookPro6,2 Processor Name: Intel Core i5 Processor Speed: 1.6 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 256 KB L3 Cache: 6 MB Memory: 6 GB Bus Speed: 533 MHz Boot ROM Version: MBP61.00C1.B03 SMC Version (system): 1.30f3 Serial Number (system): G8101101G0 Hardware UUID: F070AB8B-1BD4-5D08-92D7-7D38CF6E5939 Any help would be appreciated. Thanks!
  3. PMrjn83

    Snow Leopard on ASUS G51Jx-X3

    Thanks for a quick reply! I'm using AsereBLN bootloader. In verbose mode, I think fakeSMC didn't recognize the card, however, I think my gfx card is the same as most of the G51jx's. I saw other post (post #76 @ 1:05:10) here http://www.insanelymac.com/forum/index.php...60&start=60 that has the card recognized while mine didn't. It should be the same card :/. I tried to replace mach kernel back to the original one, but that didn't help, either. By the way, I got wireless to work through here: http://www.insanelymac.com/forum/index.php?showtopic=209837 And here is a link to hot key kext: http://www.insanelymac.com/forum/index.php?showtopic=211724&st=40 ://http://www.insanelymac.com/forum/in...1724&st=40
  4. I updated OSX to 10.6.4 and couldn't get the OS to recognize the graphics card, even after further software update. The chipset is "unknown" and the rest of the details follow: Chipset Model: Unknown Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0cb1 Revision ID: 0x00a2 ROM Revision: xx.xx.xx - internal Also, I have the X5 model, which has an i7 processor, so the Hardware overview is also inaccurate, how would you fix that? I could change processor speed through SMBios, but that's about it. Model Name: MacBook Pro Model Identifier: MacBookPro6,2 Processor Name: Intel Core i5 Processor Speed: 1.6 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 256 KB L3 Cache: 6 MB Memory: 6 GB Bus Speed: 533 MHz Boot ROM Version: MBP61.00C1.B03 SMC Version (system): 1.30f3 Serial Number (system): G8101101G0 Hardware UUID: F070AB8B-1BD4-5D08-92D7-7D38CF6E5939 Any help would be appreciated. Thanks!
  5. PMrjn83

    Snow Leopard on ASUS G51Jx-X3

    I updated OSX to 10.6.4 and couldn't get the OS to recognize the graphics card, even after further software update. The chipset is "unknown" and the rest of the details follow: Chipset Model: Unknown Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0cb1 Revision ID: 0x00a2 ROM Revision: xx.xx.xx - internal Also, I have the X5 model, which has an i7 processor, so the Hardware overview is also inaccurate, how would you fix that? I could change processor speed through SMBios, but that's about it. Model Name: MacBook Pro Model Identifier: MacBookPro6,2 Processor Name: Intel Core i5 Processor Speed: 1.6 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 256 KB L3 Cache: 6 MB Memory: 6 GB Bus Speed: 533 MHz Boot ROM Version: MBP61.00C1.B03 SMC Version (system): 1.30f3 Serial Number (system): G8101101G0 Hardware UUID: F070AB8B-1BD4-5D08-92D7-7D38CF6E5939 Any help would be appreciated. Thanks!
  6. I have a VAIO Z620 and would like to try it. I'm pretty new in this, so if you would guide me a bit, I can try it out and give you some feedback. I did initially put leopard on it when I first got this note book a few months ago, wireless and graphics didn't work. Back then I didn't even use advanced EFI on the BIOS. What are you guys' procedures into getting this to run with everything working? I recently hacked the EFI to unlock some advanced features. If there is anything to make some adjustments under that, please let me know as well. Thanks!
  7. PMrjn83

    MSI CR600 help please

    Is this for SL or just leopard?
  8. PMrjn83

    MSI CR600 help please

    I just got an MSI A6000-029US which is equivalent to the CR600 model; they share the same MCP79 chipset. Did you manage to get everything working in OSX prior versions to SL? What is the procedure into doing so? I'm pretty new into this, so any detail would help! Thank you so much!
×