Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About the5th

  • Rank
    InsanelyMac Protégé
  1. Hi im running Snow on A Phenom2 x4 and cant find a way to install after effects cs5. is it even possible? have updated to latest legacy kernel and still no luck. In 32bit installer launches but after effects doesn't show and when 64 is forced installer doesn't pop up at all. any help would be appreciated. thanks.
  2. hello there do u have this working off of dvi or vga? i have it working but with a dvi to vga adapter. screen just flickers blue then blacks out with no signal w/ dvi connected directly. thanks for the help in advanced.
  3. (solved)ati x1300 mobility

    so this wood work with an x1300xt pcie?
  4. Boot132 cdboot for Snow Leopard

    thanks for the fast reply.. have already done that still get the same "waiting for root device"
  5. Boot132 cdboot for Snow Leopard

    thanks all for the hard work. i am able to boot off the cd works good. once i boot off of the retail 10.6 in verbose after some lines i get the "waiting for root device" its states a certain "UUID" do i need to add this UUID to My guid patitioned HD. thanks....
  6. Boot132 cdboot for Snow Leopard

    what's the deal with the link.
  7. [Guide] XPS M1710 OS X Leopard

    Hi it's been a while since u post but , would appreciate it if u can post recent guide currently trying to install iatkos 10.5.7. Thanks for the help.
  8. hi everyone just updated my ipc distro through software update to 10.5.7 have everything seems good. except my sata hard drive keeps going to sleep randomly cant access power settings in preferences. could this be a ich9 driver or sleep restart fix could take care of this... running on ECS g33 motherboard intel ich9 nothing but sata onboard.
  9. Install hangs on G33 chipset motherboard

    what is the problem you are having, what kernel panics if any? also if you have on board floppy controller disabled, enable it and see if it boots.
  10. Install hangs on G33 chipset motherboard

    Go into your bios and turn off acpi/ahcpi one or the other, then change your sata mode to compatability. then your dvd should boot. Running Ecs G33t-m2 rev:1.0, 2 gig ram, c2d 6750, 750 gig hd, dual booting vista/leopard. Used Kalyway 10.5.2. P.S. In order to fix the acpi error you need to flash your bios with Kabyl modded bios for Ecs G33t-m2.
  11. hey lerdo have the exact same mobo, already flashed the bios. would like to know if it would be possible for u to post the install instructions for this mobo. how do i go about using ACPI-related kexts. thanks.