Jump to content
InsanelyMac Forum

Yahve

Members
  • Content count

    14
  • Joined

  • Last visited

About Yahve

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Au Qu�bec !
  1. Yahve

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Thank you very much LastExile ! I really apreciate your work for the HD2600 Tu es un amour !!!!
  2. After on year, i reply ! I resolve the audio problem with the installation of Cameleon EFI (before I use EFI8). (I use vanilla kernel 9.4 with 10.5.4) The sound is now ok, but the first video frame (when I cick on the timeline) skip before the video start to play. Excuse my english My system is : P5K-E Wifi/Q9300 intel/ATI 2600Pro/Transit USB audio
  3. For your audio reinstall or install Taruga (5.1 audio): http://wiki.taruga.net/tiki-download_file.php?fileId=103 (more info here : http://wiki.taruga.net/tiki-index.php )
  4. Yahve

    Probleme apres installation

    As-tu règlé ton problème de son ? J'ai le même problème que toi avec la même carte. j'ai un PCG-k13 VAIO
  5. Yahve

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Thank you very much LastExile, it work very good with an Sapphire HD2600 Pro 512mb PCI-E. THANKS
  6. Yahve

    Mac OS X Leopard 10.5.3 RELEASED!

    Work for me with Vanilla Kernel, but i install it from an other working Mac Os Drive. (if i install directly on a fresh retail copy, i have a Kernel Panic at 48% of the installation) I need to remove "AppleIntelCPUPowerManagement.kext" (if not Kernel Panic on boot)
  7. You find a solution for this ? Thanks
  8. Yahve

    random programs freeze up.

    Do you find a solution ?
  9. Yahve

    Force quit problem

    Same problem here with 10.5.2 (retail). No solution ???
×