Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About shepdog

  • Rank
    InsanelyMac Protégé
  1. After installing iAtkos L2, I found that most applications do not open. After trying a few flags, I found that booting into safe mode fixed this problem. Booting into safe mode also seems to break audio and makes the menu transitions and things choppy. I figure this is probably something simple, but I have tried repairing permissions, booting into 32-but mode, and searching. I'm running a Core I5 on an Asus p7p55d with a Geforce 7300.
  2. Intel HD Graphics GMA 5700

    You paid $650 for what?
  3. Intel HD Graphics / GMA 5700

    This is what got me. I don't know how it went from him asking if anyone in his area had the proper equipment for him to work with, to him requesting a laptop and then some. I would have gladly mailed out my laptop, had he accepted my offer. Not only that, but there is also the idea of keeping the solution private. It just seems so backwards when you look at everything that is done to keep OSX86 going.