Jump to content

HolyRoses

Members
  • Content count

    6
  • Joined

  • Last visited

About HolyRoses

  • Rank
    InsanelyMac Protégé
  1. MacOSX_10.4.4DVDPATCHED_Myz.iso

    I made two little dongles last night. Go to Radio Shack and buy a 15 Pin Male Dsub connector $1.89. Go home and cut off the farthest poking out solder side pins (just so its not sticking out so much). Solder pins 1 & 6 together with just a glob of solder, now take a small wire and wrap it around counter clockwise from pin 2 to pin 12 and solder both points. Then cover it with electrical tape. I used some electrical tape that is more like a cloth worked good. I made two dongles incase I lost one. It will be small descrete dongle. Works fine this way and you can easily remove to attach a real monitor. -HR
  2. ATI X1400 Mobility Chipset

    I am waiting to see the x1400 working too. This card is available option on the newer dell laptops. -HR
  3. MacOSX_10.4.4DVDPATCHED_Myz.iso

    boot your ibm with a windows xp install CD. When you get to the disk selection part delete all partitions available so it is a blank disk with no partitions. Shutdown your computer, reboot with macos install cd. That should work. If that still doesnt work then hook an external monitor to it while it is booting, see if that fixes it. -HR
  4. So is it just me or does osx86...

    doesn't crash for me. Some ppc crash sometimes. But the system doesn't crash.
  5. [HowTo] Intel GMA 900 (for 915GM and 910)

    I have a Dell Inspiron 6000 with GMA 900. It works lovely but I am doing the 2 wire trick. Once it is up and running you can do the detect displays and macos will remove the second display, this way you can't mouse off the screen by accident. Then I guess if you just sleep your computer all the time you will be ok =) -HR
  6. 10.4.3 broadcom wireless effort

    Hey guys, Serious thanks to cheesecake. You rock my world man. I now have wireless!!!! Here is my status. I have an Inspiron 6000 that had an intel wireless card. I scammed a Broadcom 4306 from a Dell Latitude d600. This is a truemobile 1300 believe?? Sigh, I forgot to write down what it said in xp before i took it. I am running 10.4.5 and i just directly modified /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents/Info.plist in vi from the shell and added the 4306 rebooted, nothing, added another 4320 also and presto it works!!!! Here are my config lines: <array> <string>pci14e4,4311</string> <string>pci14e4,4312</string> <string>pci14e4,4306</string> <string>pci14e4,4320</string> <string>pci14e4,4324</string> </array> again, many many thanks! Anyone should be able to buy this card on eBay, its is cheap appears to work fine. -HR
×