Jump to content

alexvasile

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About alexvasile

  • Rank
    InsanelyMac Protégé
  1. Defapt e un leptop HP, seria leptopului este: dv6103nr daca ajuta la ceva; are un procesor core solo de 1.86Ghz, video integrat Intel 945GM, Chipsetul este: i945GM; southbridge: ICH7-M/U
  2. Româna

    Nu ma asteptam sa vad un thread in romana; foarte bine ca este
  3. Hi there guys, I'm new at installing OS X on a PC and I kinda need some help; I want to do a dualboot system and I have already done a clean install of Vista Ultimate on my HP laptop. I made a partition (drive C:) on which I installed Vista, and I left the rest of the harddrive (35GB) as unallocated space. I need help with the OS X installation process; I have the JaS 10.4.8 SSE3 version already burned and ready to go. What happens is I boot from the disc (F8 followed by "-v" and enter) and I get to the blue screen where the intallation is supposed to start...I waited around 15 minutes and nothing happened... I also tried simply hitting enter as soon as the message to install OS X appears; in that case the white screen with the Apple logo appears for a while, and then once again I get stuck at the blue screen where the installation is supposed to start...I once more waited about 15 minutes and nothing... Do you guys have any ideas what I'm doing wrong? Remember I'm new at this , is there some other program I'm supposed to use during the installation? Some certain process I have to go through? Please guide me in the right direction. Thanks a lot, Alex
×