Jump to content

joe2004

Members
  • Content count

    5
  • Joined

  • Last visited

About joe2004

  • Rank
    InsanelyMac Protégé
  1. i have this mother board GA-EX58-UD3R with i7 920. so its got the ALC888 audio. ALLLL i want it the audio out to work thats it. For the life of me i can get this thing to work i dont know what else to try i probably have so much {censored} installed i cant even begin to figure out what i installed any help would be much appreciated
  2. i have this mother board GA-EX58-UD3R with i7 920. so its got the ALC888 audio. ALLLL i want it the audio out to work thats it. For the life of me i can get this thing to work i dont know what else to try i probably have so much {censored} installed i cant even begin to figure out what i installed any help would be much appreciated
  3. for the life of me i cant get the QE and Ci to work when ever i upgrade it to 10.5.5 from 10.5.1 what can i do or what am i doing wrong. This is driving me crazy. is there a card that will just WORK with XP and OS X 10.5.5 ? ill buy it now if there is one thanks guys
  4. I finally got LEOPARD 10.5.5 installed on my system from the ORIGINAL LEOPARD DVD. Everything is working perfect I did all the apple updates from the software update all the security patches and iTunes pretty much everything. for the life of me I can figure out how to make my video card see the quartz extreme and the Ci. I tried everything I can’t figure this out. My screen size is perfect everything works great I just need to figure out how to make the dam thing work. if anyone with similar card can please tell me where I can get the files or how I can install the right kext to make this work it would be much appreciated thanks in advance Now im stock on a black screen with my mouse that’s all I see. It goes to blue screen and then back to the back screen with the mouse and that’s it I don’t see anything or can do anything. I cant figure out how to get back in to delete the natit to kext files I put in the extensions folder system setup e6700 2.66Ghz OC to 3.5GHz STABLE Asus PE-VM HDMI 4GM RAM EVGA 7600GS
×