Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Nekko

Members
  • Content count

    7
  • Joined

  • Last visited

About Nekko

  • Rank
    InsanelyMac Protégé
  1. Which one might work for me?

    hey ambaker did you get all 4 cores recognized? if so what were the steps to mod your bios? that was the one step i wasn't sure on how to/what to do. is there instructions anywhere and which bios did you download? i'm still stuck on 10.5.2 with a 5 min boot time.
  2. cpus=1

    I'm going to say yeah because that command tells the operating system to only use of your cores. it really gimps my quad core considering each core is only 2.4 ghz and i'm trying to figure out a way around it myself.
  3. Which one might work for me?

    I have a hp m8430f and the only way i was able to install it was with the kalyway 10.5.1 disk using the cpus=1 command. Oh and when your installing it you have to select the sse3 option. so far i have had to use the cpus=1 command everytime i wanna boot up to osx and i'm having trouble getting my ethernet card working. anyone have any ideas on that? oh and my comp would freeze on reboot everytime untill i removed my graphics card...i have the 8500gt w/ 512mb. oh for sound i never figured out which one of the options would work i just checked them all and apartly one them worked. HP m8430f Q6600 Core 2 Duo Quad 2.4ghz 4gigs ram Geforece 8500gt
  4. Help required with Leo4All V3 10.5.2

    I have a hp m8430f and the only way i was able to install it was with the kalyway 10.5.1 disk using the cpus=1 command. Oh and when your installing it you have to select the sse3 option. so far i have had to use the cpus=1 command everytime i wanna boot up to osx and i'm having trouble getting my ethernet card working. anyone have any ideas on that? oh and my comp would freeze on reboot everytime untill i removed my graphics card...i have the 8500gt w/ 512mb. oh for sound i never figured out which one of the options would work i just checked them all and apartly one them worked. HP m8430f Q6600 Core 2 Duo Quad 2.4ghz 4gigs ram Geforece 8500gt
  5. Which one might work for me?

    I have the same comp and haven't had any real luck yet. With kalyway 10.5.2 i was able to get through the installation process after typing in "-x -v cpus=1" (minus the qoutes of course) other wise it would just auto reboot after loading the cd. Now it freezes on the reboot after installation regardless of what options i choose. Does anyone have any ideas? oh and it freezes on the: MAC Framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers
  6. white screen at boot

    I have the same problem and i installed using the kalyway 10.5.2 disc as well. After i type in -v -x cpus=1 the install disk runs without any problems. After install and it does the auto reboot it hangs at the White apple boot screen with the spinning circle under it forever. I left it on over night just to be sure it just wasn't taking a long time but nothing happend. Does anyone know of a fix? i'm trying to run it off an HP m8430f Core 2 Duo Quad 2.4ghz 4gigs ram Geforece 8500gt
  7. you have to mount the image using osx.....so you need a working copy of the operating system to do those changes. I have the same comp and trying to install it myself with no success so far.
×