Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vonmolk

  • Rank
    InsanelyMac Protégé
  1. iMac 2017 Wifi/Bluetooth confusion

    Might be a newer revision. Looking at a darwindump of an iMac18,3 it shows the bluetooth chipset as 20703a2
  2. Garble boot screen with Intel HD Graphics 530.

    The drivers for the hd530 seem to be incomplete on Sierra right now. The glitch in the upper left corner has been there since the first developer preview. Hopefully it will be fixed when it is released.
  3. Looks like you have the AHCI version of the SM951 which I am pretty sure wont work for the NVME patches or drivers.
  4. That would go in your config.plist for clover which fixes the glitch at boot up, but unfortunately it wont fix the glitch with the HD530 in the upper left corner. I use the dark menu option so it is slightly less noticeable. My guess is the drivers for the HD530 in Sierra beta are being worked on.
  5. New Skylake build Clover issue

    Try the plist attached. I would try without the ssdt for the usb and keep the port limit patch and usbinject all kext config.plist.zip
  6. El capitan z170 gigabyte gaming 7

    Looks like when you typed the path to your USB you used lower case. Try /Volumes/USB if that is the path of your USB drive
  7. El capitan z170 gigabyte gaming 7

    Just offering help. I just remember the glitch on my gigabyte board before we had the IOAPIC patch from Pike or disabling it in bios. Not sure why the hostility.
  8. El capitan z170 gigabyte gaming 7

    Is IOAPIC disabled in the BIOS? That glitch there reminds me of with it enabled or without Pike's patch and IOAPIC enabled.
  9. Compiled the Mausi kext from https://github.com/j...elMausiEthernet that adds the i219-v. IntelMausiEthernet.kext.zip
  10. El Capitan on GA-Z170X-Gaming 5

    You can see this thread on how to remove the extra entries http://www.insanelymac.com/forum/topic/308637-how-to-remove-extra-clover-bios-boot-entries-prevent-further-problems/without the need to remove your hard drive.
  11. I tried sleep once and it seemed to work. I never use sleep so sorry I cant be too much more assistance.
  12. I added a new string called Bundle Identifier with the value com.insanelymac.driver.AppleIntelE1000e to the info.plist
  13. El Capitan on GA-Z170X-Gaming 5

    Have you tried booting with nv_disable=1?
  14. You're welcome! It is nice to have nearly complete hackintosh. Hopefully someday the USB 3.1 will be working
  15. Absolutely. I had to add a bundle identifier to the kext. Here is the modified kext that works. All credits goto alreadystarted and iStigPL AppleIntelE1000e.kext.zip