Jump to content
InsanelyMac Forum

msl777

Members
  • Content count

    39
  • Joined

  • Last visited

About msl777

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Florida
  1. I have a friend who needs firewire on his laptop, but he has an expresscard 54mm cardslot and you can barely find any firewire cards that can fit in that slot. However, looking up Wikipedia they say that an expresscard 34mm card will fit and work in an expresscard 54mm cardslot. Is this true??? Thank you!
  2. msl777

    MSI P43 Neo3-f Mobo

    Oh sweet, yeah it worked thanks! However, it still shows up as "2.53Ghz Unknown" in About Mac...is there a way to change that?
  3. msl777

    MSI P43 Neo3-f Mobo

    I believe I typed my story in one of my posts long forgotten on here, but I have the same mobo as you and got Kalyway 10.5.2 (with Chameleon patch to boot DVD). Just search my posts on my profile (and the threads linked to them) and you'll find your answer. I also have the rare ALC888 kext that was on Taruga's site when it wasn't down. Anyways, my process was a long one, like probably almost everyone here. I spent about maybe 2 weeks furiously searching how to do this and proud to get it running decently. I'm not updating it for fear of reinstalling, but unfortunately my mobo/processor doesn't support vanilla kernel. And I can only boot with one core (Core 2 Duo E7200 2.53GHz Wolfdale). I think the only way I can boot with both cores is to have someone hack the BIOS for me... :\
  4. msl777

    Audio porblem with Realtek HD Audio

    Have you also tried the HDAEnabler kext? It replaces ALCInject. Azalia never worked for me, but luckily Taruga's website is back up. I HIGHLY recommend downloading any file that seem that may help you because one file of his helped me get my sound (ALC888). You may be able to find it there in the Leopard Kext section or you can try to get your sound working by using linux code dumps and patching them using his v1.20 patcher. There's also a forum on that site as well that's dedicated to getting sound working on Hackintoshes. Hope you find what you need there. That's all the advice I can give really. :\
  5. msl777

    Audio porblem with Realtek HD Audio

    Which Realtek driver is it, ALC888? If it is, I can definitely help you find what you need.
  6. msl777

    ACL888 on-board audio not working

    Check out this thread. I tried everything as well, but someone uploaded their ALC888 driver and it finally worked for me. My post in there should explain a bit more. Hope it works for you.
  7. msl777

    Audio Probelms ALC888

    It WORKS!!! It seems to work great. I don't hear noise when I start to listen to music, it works great. THANK you so much!! WOOT!!
  8. msl777

    Audio Probelms ALC888

    I've tried everyone's codec dumps as well. I spent a good time on this site, finding codec dumps, and kext files and none of them work except this one specific kext lol. I don't know how to make linux code dump that would work for me anyways. :\ I've got in contact with the user who's giving me the kext, but the file when I click just goes straight into the kext's contents and and when I do save as, I end up getting an html file. If you actually get the kext, please share it to me. Here's the link: http://nyphew.free.fr/OSX86/KEXT/. It's the AppleHDA and ALCinject kext there.
  9. msl777

    Audio Probelms ALC888

    I've used that and it didn't work for me. :\ Neither of them worked for me...I've looked at every ALC888 driver mentioned on this site lol.
  10. msl777

    Audio Probelms ALC888

    I will be getting the kext soon enough and then I will edit this post and give you the kext file that you need.
  11. msl777

    Audio Probelms ALC888

    Yeah I know dude. The only person on this site who used the same driver I'm talking about (which will work for you I guarantee), is Nyphew. I commented on his page, but nothing. I tried messaging him, but nothing comes up in my sent messages, which is wierd... Try sending him a message about it and see if yours goes through. I found out on this page. http://forum.insanelymac.com/index.php?sho...mp;#entry805372
  12. msl777

    Audio Probelms ALC888

    Yeah, none of those enabler kexts or patches worked... and I've tried almost everything I could find on this entire website... Taruga's site needs to get up soon lol.
  13. Yeah I tried that already, unfortunately it didn't work. :\ It's like that specific driver was the only one that ever worked for me. It's wierd. I have an MSI P43/ICH10R board.
  14. I only get this... ------ Intel High Definition Audio: Device ID: 0x14627514 Audio ID: 12 Available Devices: ------- No matter what ALC888 driver I use, it's the samething, even with all those codec dumps as well. The only driver that ever worked for me was in the testing kext section of Taruga's site. Its file id was 62 and it worked flawlessly. I forgot to make a copy of it on my flash drive, because I had to reinstall Kalyway fresh after messing a few things up and now his site is down. If anyone has that specific driver, PLEASE give it to me.
×