Jump to content
InsanelyMac Forum

184200

Members
  • Content count

    31
  • Joined

  • Last visited

About 184200

  • Rank
    InsanelyMac Protégé
  1. Callisto Technical Discussion

    b006 don't work for me, after changing resolution to 1400*1050 I get a blue screen, then green, then red, then grey, then black and over again. Radeon Mobility 9600/9700. b005 works fine. Anyway thanQ Omni
  2. Change your machine model

    @ lonerdj Thanx man! I'll try later and report back. Another method ( http://forum.osx86project.org/index.php?showtopic=17336) didn't work for me.
  3. Change your machine name!

    @ moseschrist I'm using 10.4.6 and tried it in 10.4.5 - still no luck. And there's another way to change your machine name - http://forum.osx86project.org/index.php?showtopic=17564 I haven't tried it yet but will do ASAP
  4. Change your machine name!

    Don't work for me - still have "There was an error while gathering this information".
  5. NEW SOFTWARE UPDATE!

    @ JaS Thanx man for your instructions My advise to people having troubles - read JaS' instructions carefully - just run the semjaza intel decrypted files installer after the update
  6. Hacked PS/2 Driver :)

    No luck for me too Let's hope that some clever guy will come up with a working solution
  7. Hacked PS/2 Driver :)

    ThanQ SmilE - gonna give it a try
  8. The same old result - I see battery icon in system tray with some % - and it says calculating time. The icon doesn't change even when I unlug power or replug it. I'm using LG LS 50a notebook - Pentium M 1.8MHz
  9. What about DVD issue? I can't check it at the moment but will do and report back later. Anyway thank you keithpk for all your hard work. Such enthusiasts as you keep this forum running
  10. Hacked PS/2 Driver :)

    @ SmilE Yeah! That'd be great to have a step-by-step instructions. If you have some spare time - please- write it down ThanQ
  11. @ quixos Sure, I'm not going to promote. No way
  12. @ quixos Hi there! No, I'm afraid you didn't get me right - I did everything exactly as it is written in your instructions, did it at least 5 times - exactly and there was no luck, then I just decided to make it a little bit my way. And now I'm with 10.4.6. I just described how it was. Thank you again for your patience
  13. @ maclancer If you're asking me then the answer is - when you're upgrading from 10.4.5 use 10.4.6delta, when upgrading from 10.4.4/3 - use 10.4.6combo
  14. Here's my sad story with succesful final I had 10.4.5 with all secure updates - that's why I decided to use plain 10.4.6 Upgrade (not combo). I did exactly as it states in Quixos' instruction except Pacifist - I DIDN'T use it. After making /backups directory and copying all that stuff I mounted 10.4.6Upd.dmg and just clicked on that .pkg and installation began. All went smooth and in the end the process stopped at 50% of system optimisation. That's normal I think Forgot to say that I copied my 10.4.5 mach_kernel also in /backups. Then I rebooted with all those -s -x and changed new mach_kernel with my old one and then typed cd /Decrypted_Files bash ./replace.sh then update_prebinding... then shutdown -r now It worked! I found myself in 10.4.6 with lost ability to mount .dmg and DVD that won't start playback of inserted DVD. Then I rebooted again with -x -s and replaced files (those /Extensions and all that stuff) according instruction. Now everything looks at least not worse than in 10.4.5 except DVD playback - I mean it starts automatically with DVD inserted but IMHO in 10.4.5 I had a bit better quality. Well that's the price of updating I'd like to thank all the boys and girls in this thread and especially mr. Quixos for his wonderful kindness and help.
  15. Later I'll try to upgrade from 10.4.4 straight to 10.4.6. Stay tuned for report BTW I can't get past that menu in installation process - The Way I Connect To The Internet - I tried all the ways. Now I lay me down to sleep - pray my Lord my soul to keep, If I die before I wake - pray my Lord my soul to take
×