Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About shadowsa

  • Rank
    InsanelyMac Protégé
  1. Network just stops after a while

    that driver does not state to work with RTL8169, but i will give it a try
  2. Hi all im running 10.6.8 with a dualcore e2160 and have network card RTL8169 using AppleRTL8169Ethernet.kext the file is version 1.0.3/ shows under get info following info: "2.0.6, This product is covered by one or more of the following patents: US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776, and US6,327,625 Copyright Realtek semiconductor, Inc. 2004-2008" and size is 745 KB on disk (714,049 bytes) with cpus=2 it works only a little bit and then suddenly stopps, the driver works if i run the system with cpus=1 flag but not satisfactory, its a dualcore for tomatoes sake. kernel version Darwin box 10.8.0 Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 i386 kernel file size 20.8 MB on disk (20,828,964 bytes) is there a way to run in dualcore mode ? i mean with cpus=2? or am i wasting my time? this is the board im using http://www.asus.com/Motherboards/Intel_Socket_775/P5VD2MX/
  3. i checked and found out my system is running 32bit i dont mind about that as long as i can get the 7800 gtx to work is here any way?
  4. 7800 GTX+10.6.5 enable QE/CI any luck?

  5. how can i veryfy im in 32-bit?
  6. does your configuration work with 10.6.5 to? if so then please let me know which version of drivers you use and also what kernel version and if any injector
  7. i have an 7800 GTX nad i would like to know if anybody succseeded with this card and snow leopard 10.6.5? i have it running at the moment with 10.5.8 on dual screen mode and qe/ci enabled but i tried like 8 different injectors which was not succsesfull and diferent variation of driver versions but still no succsess EFi string gives me just dual screen but no QE/CI please help if possible or should i just give up because there is no chance making it work with 10.6.5?
  8. zydas

    i have a zd1211b based usb wifi adapter but the problem is it is just like half working the adapter is recognized by the system and also by the wland application im running 10.5.8 i seem also to be connected to the wifi base station and getting almost full signal/quality bar. driver version utility version it appeares in the network pref. panel but i dont get an ip assigned, i tryed also to manualy assign one but nothing changes, and wlan.app shows tx frame (transfer rate working) but rx(recieve not) it shows 0. please help.