Jump to content

bodenjan

Members
  • Content count

    16
  • Joined

  • Last visited

About bodenjan

  • Rank
    InsanelyMac Protégé
  1. jas 10.5.4 solarseek iphoto crash usw.

    kann mir niemand helfen? hier ist der fehler den solarseek ausspuckt Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x00000000c3141b17 Crashed Thread: 0
  2. Hallo Leute! Hab mal die neue Jas ausprobiert, klappt alles super, nur 2 Probleme. 1. Solarseek crasht wenn ich einen Download ausgewählt habe und er dann eigentlich anfangen soll. Also erst wenn die einglitch Übertragung beginnt. 2. Iphoto bricht beim import nach kurzer Zeit ab. Beide Programme sind laut Softwareaktualisierung auf dem aktuellsten Stand, meine GF6600GT Graka läuft mit QE/CI, daran kann es auch nciht liegen. Jemand eine Idee? Würde es was bringen wenn ich meine anstatt des StageXNU Kernels einen älteren nehme?
  3. Danksagung, aber nicht nur ;)

    Erstmal möchte ich mich bei allen Leuten hier bedanken die den ganzen OSX86-Greenhorns, mich eingeschlossen hier tagtäglich helfen ohne eine Gegenleistung zu verlangen. Mit eurer Hilfe habe ich nun für knapp 150Euro einen Fast-Mac über den meine Freunde alle staunen Meine Hardware läuft komplett, iphoto schmiert beim import ab aber das macht nix, in diesem Jahr soll ja noch Picasa für OS X erscheinen. Eine Frage hätte ich aber noch. Der Lüfter meiner GeForce 6600GT läuft permanent udn macht ziemlich Lärm obwohl ich nie was spiele. Hab dann ein Prog namens "SpeedIt" installiert mit dem man die Lüfter steuern kann, aber nach der Installation ist der PC leider abgeschmiert, startete nicht mehr und ich musste neu isntallieren. Hat vielleicht noch jemand einen Software-Tipp? Ansonsten müsste ich nen leiseren Lüfter draufsetzen, aber dann fällt ja leider die Garantie weg.
  4. Hallo Leute Erstmal ein großes Lob an den JaSser, hab gerade Leo installiert und lüppt alles super... bis auf diese eine Sache dass meine interne Netzwerkkarte, Intel pro 1000 MT, nicht funktioniert. Sie wird erkannt, man kann auch die MAC sehen aber sie bekommt keinen Link und da steht Kabel nicht angeschlossen. Es gibt ein paar Threads zu dem Thema, aber ausser 2 Systemchrashes haben die nichts gebracht. Kann mir jemand helfen? Gebe demjenigen dann auch einen virtuellen Kaffee aus oder so?
  5. Ich bräuchte mal die My BootCD floisonfire@gmail.com
  6. Hi When I install the powermanagement.bundle I could not boot my leo with the default kernel (mach) . It hangs up when the grey apple appears. When I boot with sleep kernel leo starts but all is VERY slow. What did I wrong?
  7. [How To]Atheros AR5212 based cards, now w/ Leopard

    I have 10.5.2 and do all the steps above, but no airport are found, also no icon. when I boot the system in verbose mode I see that "an error occured loading the kernel extension airportatheros5424.kext" can anybody tells me what do I wrong? I have 10.5.2 and do all the steps above, but no airport are found, also no icon. when I boot the system in verbose mode I see that "an error occured loading the kernel extension airportatheros5424.kext" can anybody tells me what do I wrong?
  8. hi I used the b11 version on my Thinkpad T41. I installed the kext, delete the cache and acpipoersource, but after reboot leo says that the batterymanager could not be loaded. know anybody why this happens?
  9. pci bus obwohl agp card?

    ach mist. naja, auf screensaver, chess usw. kann ich verzichten, aber gibt es eine möglichkeit in iphoto die fotos anzeigen zu lassen? oder ein anderes gute verwaltungsprogramm für fotos? aperture klappt nicht weil er meine graka nicht mag, picasa gibts warum auch imemr nur für windows... jemand einen tip?
  10. pci bus obwohl agp card?

    ah man so ein mist. Ich dachte dass ich auf QE verzichten kann weil ich dachte dass nur der screensaver und so nciht geht, aber ich kann ja nicht mal in iphoto ein foto zur bearbeitung öffnen. liegt das am fehlenden QE oder fehlen OpenGL Treiber, könnt ihr mir das sagen?
  11. pci bus obwohl agp card?

    danke für die antwort. heißt das dass die anleitungen die es hier im board gibt mit denen QE für die 7500 angeblich laufen soll sich nur auf die tiger version beziehen und unter leo nicht laufen?
  12. pci bus obwohl agp card?

    Hey hab mal wieder ein kleines problem: kalyway 10.5.2 auf meinem Notebook installiert, hat alles gut geklappt, von Grafikproblemen keine Spur, war also schon positiv erschrocken. Jetzt wollte ich mal im iphoto ein bild bearbeiten, aber leider werden nur die thumbnails und nicht die bilder angezeigt. dann ha ich im system profiler nachgeschaut und da wird meine radeon 7500 als PCI Grafikkarte angezeigt obwohl es eine agp karte ist. Könnte dass das sein oder fehlen irgendwelche openGL Treiber oder so? Am fehlenden QE kann es aber nicht liegen oder? das wird ja glaube ich nur viel spiele, screensaver und so gebraucht... Schonmal viele Dank im Voraus für die Hilfe Anna foto.tiff
  13. powermanagement?

    hört sich interessant an, aber in der anleitung steht das ich das vanilla powermanagement bundle installieren soll. leider ist das aber nicht in dme archiv enthalten dass der threadstarter da anbietet. kannst du mir (oder irgendwer anders) die dateien schicken?
  14. I have the same Problem: After installing no QE support. And why stands there PCI Bus? It is an AGP card. Could be that the problem?
  15. Hi And where can I get the Vanilla Powermmanagement bundle? It is not in the downloaded archive...
×