Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Woodwater

Members
  • Content count

    8
  • Joined

  • Last visited

About Woodwater

  • Rank
    InsanelyMac Protégé
  1. Updating 10.4.5 to 10.4.6

    I posted this in another forum and realized this would be the right place for it. Could anyone point me in the right direction to update my patched 10.4.5 to 10.4.6? Thanks in advance!
  2. Could anyone point me in the right direction in order to update my 10.4.5 to 10.4.6? Thanks in advance!
  3. Problems Booting 10.4.5

    Yup! That was it...posting this from inside OSX. Install the 10.4.5 patched DVD. fix the boot loader with Open Darwin 8.something. Boot it up! What amazes me is that MacOS starts under 1 minutes....
  4. M-audio Audiophile 2496

    Has anyone with the same card got the audio to work with those drivers?
  5. Problems Booting 10.4.5

    I've just tried with -f and -s for "safe mode" and "single user mode"...to no avail... Will try with the Open darwin cd again...maybe I didn't install the boot loader correctly. This is getting frustrating. Will post something if it works.
  6. Problems Booting 10.4.5

    I've just installed the 10.4.5 patched CD and that went ok. But I've yet to boot it. Right now I'm just trying to start it with: rd=disk0s1 straight from the "F8" options menu. I've also tried: rd=disk0s1 idlehalt=0 platform=acpi and x86pc.... when I verbose (-v) i see it fails with this: IORegistryEntry :.... ReservedIORegistryEntry 23 called it also talks about: kext[29] I've got the open darwin 8.0 something cd but I'm not sure I wanna mess with it. Does anyone have any idea what I could try? I have: Nforce4 mobo amd 64 3000+ and i'm installing MacOS on it's own IDE HD. THanks in advance!
  7. Hi, I've recently decided to take the plunge and try to install MacOS on my intel box. Figured I had waited long enough. Anyways, I have the feeling i'm missing critical information. I downloaded "Mac.OS.X.Tiger.10.4.4.X86-HOTiSO.torrent". I burned and installed. The installation worked flawlessly but I can't find how to boot it. After reading here I realized I need to use 10.4.3 and format (erase) the drive with that version in order for it to work. Is this correct? Anyways, i'm trying to download this "Mac OS X 10.4.4/5 osx86 Patched Bootable DVD" from the bay, but it's not download very fast ie. not at all. Any help or link to some directions or basics would nice. Thanks in advance!
  8. Hi, I've recently decided to take the plunge and try to install MacOS on my intel box. Figured I had waited long enough. Anyways, I have the feeling i'm missing critical information. I downloaded "Mac.OS.X.Tiger.10.4.4.X86-HOTiSO.torrent". I burned and installed. The installation worked flawlessly but I can't find how to boot it. After reading here I realized I need to use 10.4.3 and format (erase) the drive with that version in order for it to work. Is this correct? Anyways, i'm trying to download this "Mac OS X 10.4.4/5 osx86 Patched Bootable DVD" from the bay, but it's not download very fast ie. not at all. Any help or link to some directions or basics would nice. Thanks in advance/
×