Jump to content
InsanelyMac Forum

Aspide

Members
  • Content count

    2
  • Joined

  • Last visited

About Aspide

  • Rank
    InsanelyMac Protégé
  1. Aspide

    [Risolto] Lion 10.7.2 nVidia

    Ho risolto! Quindi condivido con tutti voi la soluzione nel caso potesse tornare utile a qualcuno. La soluzione è più semplice di quanto si possa pensare. Basta semplicemente generare una nuova EFI String, (utilizzo OSx86 Tool) e selezionare come interfaccia DVI-I / DVI-I. Diciamo che questo è stato un tentativo fortuito, perchè onestamente mi sono sempre affidato all'utilizzo della stringa NVCAP estratta tramite ROM, e non vedevo quale nesso potesse avere selezionare un doppio DVI, ma siccome l'adattatore DisplayPort è DVI mi sono detto "perché non tentare"...è andata bene. Grazie per l'attenzione
  2. Aspide

    [Risolto] Lion 10.7.2 nVidia

    Ciao a tutti, ho un piccolo problema derivante dall'aggiornamento alla versione 10.7.2 di Lion. Sono in possesso di una scheda grafica nVidia GeForce GT 300 con interfacce DVI/I e DisplayPort, la quale fino ad oggi ha funzionato perfettamente, senza ricorrere a kext ma bensì tramite EFI string opportunamente generato. Utilizzo tale scheda con due monitor, ma dopo l'aggiornamento a Lion 10.7.2 il monitor che utilizza l'interfaccia DisplayPort (non mini!) non si accende e non viene visualizzato nulla neanche in informazioni di sistema. Il monitor viene collegato all'uscita DisplayPort servendosi di un apposito adattatore DVI/DisplayPort Non riesco a trovare molte notizie in merito al funzionamento delle uscite DisplayPort su hackintosh, qualcuno di voi sa darmi qualche suggerimento? Grazie in anticipo ragazzi del vostro interessamento!
×