Jump to content

cellulosa

Members
  • Content count

    39
  • Joined

  • Last visited

About cellulosa

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Not Telling
  1. cellulosa

    [Risolto] kp inspiegabile di Snow leopard

    Ho smontato, pulito, sistemato e rimontato ogni collegamento hardware del pc nella scheda madre e ho risolto reinstallando tutto... Ora funziona! Peccato però! E speriamo non ricapiti! Grazie comunque a tutti!
  2. cellulosa

    [Risolto] kp inspiegabile di Snow leopard

    si a questo punto credo anch'io sia un componente hardware, ho già provato a staccare tutte le periferiche tranne mouse e tastiera perchè provo a reinstallare per evitare complicazioni ma mi crasha anche l'installer e la pennetta usb non l'ho mai toccata dopo aver installato precedentemente snow leopard... per reset del bios intendi installare il bios patchato? lo installo direttamente tramite utility del bios e chiavetta
  3. cellulosa

    [Risolto] kp inspiegabile di Snow leopard

    Ho reflashato il bios con la stessa versione che avevo messo prima e giocato un pò con le configurazioni, il mac è partito in modalità -x32 ma non ho fatto a tempo a far partire kext utility che è andato in kernel panik
  4. cellulosa

    [Risolto] kp inspiegabile di Snow leopard

    sempre lo stesso errore in modalità -x32
  5. Salve a tutti, non riesco a risolvere una questione tanto strana quanto contorta: ho installato Snow Leopard sulla mia Asus P5Q-E ed è tutto filato liscio senza problemi seguendo la guida che ho messo in firma, l'ho usato per un paio di giorni, aggiornato ed è sempre andata tranquillamente; inspiegabilmente ieri dopo un riavvio senza che abbia fatto nulla di strano (di sicuro lo saprei) ora il mac non si avvia più, o meglio si avvia in diversi modi: va in kernel panik appena compare il desktop si impalla al caricamento con la mela avviandolo in modalita -x quando inserisco la password dell'utente e premo invio crasha e mi ritorna in modalità login cosa curiosa è che ora nemmeno la chiavetta per reinstallare snow parte poichè va in kp e non so se possa cambiare qualcosa ma windows (è su una partizione di un altro disco) crasha anche quella inspiegabilmente da installazione fresca fresca per soppiantare la temporanea mancanza del mac. L'unica cosa che mi fa collegare tutto ciò è il bios patchato ma a giudicare da quelli che hanno questa mobo dovrebbe funzionare correttamente... qualche idea? Grazie in anticipo
  6. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    ehi ti ringrazio della risposta ma avevo già cominciato a reinstallare e ho cominciato da mac :/ comunque ci riproviamo: ho installato Leopard e configurato tutto perfettamente funzionale, ho installato windows e configurato tutto perfettamente funzionante anch'esso, poi rimesso la flag boot a mac, fatto partire il cd di installazione (con -x -v altrimenti si bloccava) e ripristinato chameleon; ora il mac parte e windows da il solito errore da sistemare con il ripristino, allora lasciando la flag boot al mac faccio partire il cd di installazione di windows 7 ma non vede il disco da selezionare per sistemarlo... la cosa curiosa è che se gli dico "cerca driver" (e comunque non so cosa selezionare) il disco lo vede per sfogliarlo... che faccio? UPDATE: Risolto (finalmente) con questa guida: http://www.insanelymac.com/forum/index.php?showtopic=178861 Ho inserito il cd di windows 7 e non vedeva il disco, l'ho impostato come attivo e l'ha visto, allora gli ho fatto sistemare la partizione... poi l'ho riavviato (lo fa da solo) ma ho fatto ripartire il cd di windows e ho rimesso come attiva la partizione di leopard ed è tutto filato liscio! Salvi! Grazie
  7. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    Proviamo a ripartire dall'inizio, cosa consigliate fare? prima partizione mac, seconda windows, installo prima il mac, poi windows e poi reinstallo chameleon?
  8. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    ho dovuto riformattare la partizione mac e reinstallarlo perchè non riuscivo a montarla in nessun modo... Ora sono punto a capo: se mac è flaggato come boot parte ma chameleon non riesce a far partire windows; con questa configurazione mettendo il cd di windows 7 per ripristinare l'avvio non vede il disco e mi chiede di caricare dei driver e naturalmente se flaggo come boot la partizione di windows quest'ultimo parte e non ho bisogno di sistemare il suo boot loader... UPDATE cvd ho flaggato boot la partizione windows, inserito il cd e ha visto il sistema, ha ripristinato il suo boot loader, poi non ho toccato niente e ho messo il cd di leopard per installare chameleon... non riesce a montare la partizione! A questo punto riflaggo boot la partizione di Leopard e... magia! L'installer non lo monta più comunque e naturalmente se lo riformatto sono daccapo...
  9. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    I dischi sono esplosi... Praticamente come avevo scritto funzionava, volevo togliere il menù del boot di windows 7 in cui compariva anche leopard visto che tanto la cosa era già gestita da chameleon... allora sono entrato su windows e ho aperto easybcd ma mi dava errore e non si apriva, allora ho inserito il cd di windows 7 per sistemare la cosa ma non vedeva il disco, dunque ho avviato gparted e flaggato come boot la partizione di windows... sono entrato su windows, easybcd andava e gli ho fatto reinstallare il boot loader originale, ho fatto ripartire gparted e riflaggato boot la partizione del mac e ora non parte niente! Se metto il cd del mac per reinstallare chameleon non monta neanche le partizioni, come se fossero danneggiate! UPDATE: Ho flaggato la partizione di winzozz come boot, avviato il cd di ripristino e sistemato il suo boot loader e ora quello parte... il mac invece non vuole saperne, ho reimpostato boot la prima partizione con Leopard ma continua a riavviarsi il pc dopo il bios e mettendo il cd di installazione vede i dischi ma non li riconosce e non li monta...
  10. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    eh ma l'avevo già provato! Ora sto facendo partire il cd di windows 7 per ripristinare il boot loader e farlo partire direttamente senza darmi la scelta doppia...
  11. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    ho flaggato come boot la partizione di leopard, installato chameleon rc3 e windows 7 ora funziona... non ha assolutamente senso visto che avevo già provato una marea di volte ma poco importa, basta che funzioni grazie a tutti! ^^
  12. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    se faccio così non mi vede il disco di windows e mi cheide di cercarlo usando dei driver che non so da dove farglieli mangiare... ora riprovo
  13. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    per ripristinarlo devo mettere il flag boot sulla partizione di windows altrimenti il cd di ripristino non vede l'hard disk... solo che se lo faccio windows parte perfettamente!
  14. cellulosa

    [Risolto] Dual boot con partizione Leopard/Windows 7

    la prima metà di disco è del mac mentre la seconda metà e di windows... per ora ho flaggato come boot quella del mac con gparted e parte direttamente quello... ma se installo chameleon mi vede il disco di windows, ma non parte dando come errore che si è bruciato qualche file di sistema per avviarsi
  15. Ciao a tutti, Vi scrivo per chiedere aiuto poichè su un pc portatile Hp HDX 16 con Leopard 10.5.8 e Windows 7 entrambi installati, configurati e perfettamente funzionanti, non riesco a gestire il dual boot... Ho un disco da 250 partizionato 150 per Mac e 100 Win installati rispettivamente in ordine, inizialmente ho ripristinato Chameleon RC3 (ho provato anche con la 2) che riusciva a far partire mac ma non win, allora ho trovato questa guida e ho installato l'EFI v9 con l'Universal Installer e dato flag boot alla partizione di windows modificando il suo boot loader aggiungendo Leopard tra le opzioni... Risultati è che mi avvia Windows 7 e quando seleziono Mac mi parte la schermata di boot di Chameleon (che ho rimosso) con solo l'icona da windows, da qui se premo F8 mi appare anche quella di mac che però se selezionata genera un reboot del computer... Qualcuno ha idea di come sistemare la questione? Grazie a tutti
×