Jump to content

nebs

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About nebs

  • Rank
    InsanelyMac Protégé
  1. nebs

    P5K-SE - Retail Leopard Instalation

    Ok, so I got my network card working. It was a bit complicated (not sure if it had to be though). I followed the "Royco" fix: http://www.insanelymac.com/forum/lofiversi...php/t73374.html I guess I have a network card that uses the Yukon controller 8056 because this fix worked for me. Nice!
  2. nebs

    P5K-SE - Retail Leopard Instalation

    Aha! Ok, I got the files. The problem is that some of the links refer to "forum.insanelymac.com/..." when they should refer to "www.insanelymac.com/forum..." So I'm up and running but the system doesn't seem to recognize my onboard network card. I tried installing the "Attansic L1 Ethernet" file but that didn't work. Any ideas? I'm running a P5K-E/WIFI-AP motherboard. On the OSx86 wiki it says for this motherboard that I should be using Lan=marvel88e8056. What does this mean?
  3. nebs

    P5K-SE - Retail Leopard Instalation

    Is the kexts pack installer in the attachments (P5K_SE_10.5.6.zip) to your very first post or is it in the link that says "You will need: kexts pack installer (link)"? I can download this attachment (I'm not sure what it is though) but the link next to "kexts pack installer" redirects me to the front page of insanelymac.com...I am logged in though. Weird.
  4. nebs

    P5K-SE - Retail Leopard Instalation

    Hi, just like to say that this is a great thread! Very useful information. I'm going to be installing on my: P5K-E motherboard Intel Q6600 processor GeForce 7300GT video card 2GB ram SATA HD and DVD drive Retail Leopard 10.5.0 Before finding this thread I used instructions from here: http://menoob.com/2008/09/04/hackintosh-in...il-dvd-on-a-pc/ which suggest using boot 132 generic ISO. These instructions worked for me but it doesn't recognize my network card and I'm not confident that it recognizes my 4 processors (when I go "about this mac" it just says processor unknown). So I'm going to retry with your instructions. But some quick questions first: 1. The link for the KEXTS PACK INSTALLER is broken. 2. The link in your original post for your onboard NIC is broken 3. On the OSx86 wiki it says that my video card is supported using nvinject. Do I use nvinject after following all of your instructions? Thanks for any help! I'll let you know how it goes.
×